Se acelera al encender - Jeeperos.com
Jeeperos.com  

Regresar   Jeeperos.com > Mecanica > Cherokees

Notices

Responder
 
Herramientas Calificar la Discusion
Viejo Oct 15, 2003, 07:23 PM   #1
NichoTiburon
Aprendiendo a usar Jeeperos.com
 
Fecha de registro: Nov 2002
Ubicacion: Rio Bravo, Tamaulipas
Mensajes: 32
Enviar un mensaje via ICQ a NichoTiburon

Unhappy Se acelera al encender

Hola, saludos a toda la raza, tengo un gran problema, mi XJ se acelera mucho cuando arranco, necesito darle llave varias veces hasta que se normaliza. La lleve a un taller de Fuel Inyection aqui en Rio Bravo, Tamps, y me cambiaron la Valvula Jack, le hicieron limpieza de inyectores, se compuso un tiempo como 2 meses y despues siguio asiendo lo mismo, lo que he hecho es que quito la Valvula Jack y la limpio y jala cuando mucho unas 2 semanas y vuelve otra vez a acelerarce en el arranque, y tengo miedo de llevarsela a otros mecanicos, ya que con los que cai segun son los meros tigres de la region, pero por lo que veo y lo que vi, nadien por aqui saben fuel inyection de XJ...

Diganme algo que pueda solucionar el problema, no quiero que se me muera la rojelia.......
__________________
XJ-87-4x4-6L-danaD30-danaT44
NichoTiburon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Viejo Oct 16, 2003, 07:53 AM   #2
perrofeliz
Mi Jeep es causal de divorcio
 
perrofeliz's Avatar
 
Fecha de registro: Nov 2002
Ubicacion: Monterrey
Mensajes: 659
Enviar un mensaje via ICQ a perrofeliz Enviar un mensaje via MSN a perrofeliz
Default

hasle una limpieza profunda y completa al Throttle Body, con especial atención a los sensores y los conectores de estos mismos. usta Throttle body cleaner, no carbuclean... En mi caso fué suficiente para resolver un problema parecido al tuyo.

Salú
__________________
Antes Jeep Cherokee (XJ CLAN!) 87....XT! (X-treme Team!).

Ahora buscando una garra vieja, pa ponerla más pior.
perrofeliz is offline   Reply With Quote
Viejo Oct 19, 2003, 04:00 PM   #3
Red Cherokee
Guest
 
Mensajes: n/a
Default

Te recomiendo que quites la valvula Jack, y la limpies perfectamente, al igual que todo lo demas, la toma de aire etc.

a mi se me corrigio limpiando periodicamente esa famosa valvula
  Reply With Quote
Viejo Oct 20, 2003, 10:46 AM   #4
NichoTiburon
Aprendiendo a usar Jeeperos.com
 
Fecha de registro: Nov 2002
Ubicacion: Rio Bravo, Tamaulipas
Mensajes: 32
Enviar un mensaje via ICQ a NichoTiburon
Default Ya

Ya limpie el Throttle Body con limpiador de Throttle Body, usaba carbucleaner, espero y no vuelva a suceder dentro de poco tiempo la acelerada, ya que le limpiaba la valvula y unas 2 semanas y tenia que volverla a limiar....limpie todas las partes..a ver si no me vuelve a fallar.....Gracias y Saludos Raza
__________________
XJ-87-4x4-6L-danaD30-danaT44
NichoTiburon is offline   Reply With Quote
Viejo Oct 21, 2003, 11:18 PM   #5
Red Cherokee
Guest
 
Mensajes: n/a
Default

Oye Nicho, respecto a lo del diferencial de tu XJ, tu le pusiste el dana 44 o ya venia asi, porque hasta donde yo se, todas (o la gran mayoria) de las XJ vienen con dana 35 trasero
  Reply With Quote
Viejo Oct 22, 2003, 10:54 AM   #6
NichoTiburon
Aprendiendo a usar Jeeperos.com
 
Fecha de registro: Nov 2002
Ubicacion: Rio Bravo, Tamaulipas
Mensajes: 32
Enviar un mensaje via ICQ a NichoTiburon
Default

Dana 44 Es el diferencial mas escaso (y deseado) de los tres. Solo fue disponible en las XJ's '87-'89,
usualmente con el paquete de remolcado (Metric Ton). La tapa del diferencial es octagonal Es el diferencial mas
fuerte de los tres, y soporta hasta neumaticos 35 (+) con locker. Es el diferencial que cuenta con mas opciones
de lockers y relaciones de engranaje.
Saludos Raza.........
__________________
XJ-87-4x4-6L-danaD30-danaT44
NichoTiburon is offline   Reply With Quote
Viejo Oct 22, 2003, 02:10 PM   #7
Red Cherokee
Guest
 
Mensajes: n/a
Default

Chazzzzzz que envidia.
  Reply With Quote
Viejo Oct 28, 2003, 06:30 PM   #8
NichoTiburon
Aprendiendo a usar Jeeperos.com
 
Fecha de registro: Nov 2002
Ubicacion: Rio Bravo, Tamaulipas
Mensajes: 32
Enviar un mensaje via ICQ a NichoTiburon
Unhappy volvio el mismo problema

Limpie el Throttle Body con limiador especial para Throttle Body y sucedio que solo aguanto una semana y volio a hacer lo mismo, ya no se que hacer, tengo una pequeña duda, lo que pasa que me esta manchando el filtro del aire con aceite y por lo que veo que el problema radica en la tapa del la punterias, voy a revisarla a ver si cierra bien la valvula y ojala sea eso....Por favor si en algo me pueden ayudar NO SE QUEDEN CAYADOS, me desespera este pedo......Saludos
__________________
XJ-87-4x4-6L-danaD30-danaT44
NichoTiburon is offline   Reply With Quote
Viejo Oct 28, 2003, 10:05 PM   #9
perrofeliz
Mi Jeep es causal de divorcio
 
perrofeliz's Avatar
 
Fecha de registro: Nov 2002
Ubicacion: Monterrey
Mensajes: 659
Enviar un mensaje via ICQ a perrofeliz Enviar un mensaje via MSN a perrofeliz
Default

Lo de el aceite en el filtro es otro probvlema común que se soluciona con una buena limpieza a la tapa y cambiar la valvula PCV, que es al que esta sobre la tapa de punterías, atrás... Lo del Throttle Body... limpiaste también los sensores en particular el TPS (Throttle Position Sensor), aparte hay que limpiar las conecciones de los sensores con "Electronic cleaner" (Un spray que venden en cualquier tienda de electrónica). si de plano continua probablemente haya que cambiar el TPS.

Salú
__________________
Antes Jeep Cherokee (XJ CLAN!) 87....XT! (X-treme Team!).

Ahora buscando una garra vieja, pa ponerla más pior.
perrofeliz is offline   Reply With Quote
Viejo Oct 29, 2003, 01:32 AM   #10
Jorge Ortiz
Jeepero de corazon
 
Jorge Ortiz's Avatar
 
Fecha de registro: Nov 2002
Ubicacion: -Monterrey
Mensajes: 851
Default

Nicho, tu bronca la traes en el tps. Tienes de dos sopas, o se movio de posicion, porque los tornillos estan flojos(estrella) o se jodio el asunto. El tps es el que esta al lado derecho del IAC. Este tiene un tipo de ajuste, ya sea derecha o izquierda. Lo que te esta sucediendo, es que se esta quedando muy abierdo el trottle body. Normalmente estos deben de ir ajustados al centro, pero todo depende del buen funcionamiento de la maquina. Intenta moverlo al lado contrario al que actualmente esta en este momento. apagala y vuelvela a prender, si no hay diferencia, es que tu TPS ya no funciona. Pero Si la hay, lo mas seguro es que las RPM bajen mucho como a 500, por lo que tendras que moverlo un poco a lado original hasta que tus RPMs queden entre 700 y 800.

Intentalo y nos avisas
__________________
La Retro
Jorge Ortiz is offline   Reply With Quote
Viejo Oct 30, 2003, 07:14 PM   #11
NichoTiburon
Aprendiendo a usar Jeeperos.com
 
Fecha de registro: Nov 2002
Ubicacion: Rio Bravo, Tamaulipas
Mensajes: 32
Enviar un mensaje via ICQ a NichoTiburon
Smile Solucionado.....

Solucionado el problema, los dos tenian razon...perro feliz en que limpiara los conectores del sensor, los limpie y ya no se acelero y Jorge Ortiz en que la tenia algo acelerada y siempre la note algo raro y cuando le movi el tps ya funcionando bien corregi la aceleracion y quedo bien serenita sin cabecear y sin acelerarce....GRACIAS, les debo unas chelas cuando vaya a MOnterrey...Saludos Raza, cuando se les ofrezca algo por aca en la Frontera, Toy pa' servirles....
__________________
XJ-87-4x4-6L-danaD30-danaT44
NichoTiburon is offline   Reply With Quote
Viejo Mar 6, 2007, 03:24 PM   #12
THE JUMPER
Recien llegado
 
THE JUMPER's Avatar
 
Fecha de registro: Feb 2007
Ubicacion: NUEVO LAREDO
Mensajes: 18
Enviar un mensaje via MSN a THE JUMPER
Default Me Podrian Ayudar-valvula Jack

Estuve Leyendo Las Respuestas De Mis Compañeros En Cuanto A Lo De La Valvula Jack , Fijensen Que Tengo Una Jeep Cherokee Laredo 98 Y Cada Ves Que Llego A Un Alto O Semaforo Y Que Me Detengo Lacamioneta Empieza A Falla Y Tratar De Apagarse, Sera A Caso Problema De La Aceleracion ??? Tps ? O Es Cuestion De Limpieza De La Valvula Jack ? Disculpen Mi Ignorancia Soy Novato En Esto ... Me Pueden Ayudar ¿¿¿
THE JUMPER is offline   Reply With Quote
Viejo Mar 6, 2007, 03:49 PM   #13
zurdo33
Que es 4H?
 
Fecha de registro: Apr 2006
Ubicacion: mexicali
Mensajes: 27
Default

onta la valvula jack?????????????????????
xj 89 4.0 4x4

graciasssssssssssssssssssss
zurdo33 is offline   Reply With Quote
Viejo Mar 8, 2007, 01:49 PM   #14
heus050277
Aprendiendo a usar Jeeperos.com
 
heus050277's Avatar
 
Fecha de registro: Feb 2007
Ubicacion: Edo de Mex
Mensajes: 38
Default Otra mas que se une al aceleron

Saludos Raza jeepera

Mi ZJ se acelera tambien cuando la arranco, pasa muy seguido, tambien cuando llego a un alto y paso de Drive a Netral, se acelera. en donde esta la famosa valvula Jack?
__________________
DE JEEPS Y DE JEEPEROS ESTAN LLENOS LOS SENDEROS
heus050277 is offline   Reply With Quote
Viejo Mar 8, 2007, 04:31 PM   #15
wagoneer XJ
Novato
 
wagoneer XJ's Avatar
 
Fecha de registro: Nov 2006
Ubicacion: cd. juarez
Mensajes: 67
Thumbs up valvula IAC

saludos

utilizen el buscador poniendo como palabras clave valvula IAC y les va a salir un buen de post, espero sirva de algo
__________________

wagoneer XJ is offline   Reply With Quote
Responder

Bookmarks


Usuarios viendo esta discusion: 1 (0 miembros y 1 invitados)
 
Herramientas
Rate This Thread
Rate This Thread:

Reglas
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Encendido
Sonrisas son Encendido
[IMG] codigo esta Encendido
El codigo HTML Encendido

Saltar de Foro

Temas similares
Discusion Iniciador de la Discusion Foro Respuestas Ultimo mensaje
Se acelera mi camioneta JEEPETO4X4 Cherokees 14 Oct 4, 2010 09:38 PM
falla al encender ZJ Guerrero Mecanica 4x4 General 8 Feb 24, 2010 02:12 PM
Ayuda, se calienta al encender el A/C Animalillo Fabricadores 15 Sep 12, 2004 01:02 AM
Tarda para encender Cardenas Cherokees 4 Apr 29, 2004 02:28 PM
Problemas al encender y reversa LOKO Cherokees 2 Apr 4, 2003 05:45 PM


Todos los tiempos son GMT -5. La hora actual es 06:56 AM.


vBulletin Version 3.7.3
Copyright ©2000 - 2014, Jelsoft
Marca registrada de Chio Ent.