Se prende el Check Engine (Falla Sensor de Oxigeno) - Jeeperos.com
Jeeperos.com  

Regresar   Jeeperos.com > Mecanica > Wranglers

Notices

Responder
 
Herramientas Calificar la Discusion
Viejo Jan 28, 2010, 02:46 PM   #1
chonchomc
Recien llegado
 
Fecha de registro: May 2007
Ubicacion: Culiacan, Sinaloa
Mensajes: 11
Enviar un mensaje via MSN a chonchomc

Red face Se prende el Check Engine (Falla Sensor de Oxigeno)

Necesito de su ayuda...

Tengo un YJ 95... lo que pasa es que cuando recien lo prendo todo funciona normalmente... despues de unos 10 minutos, creo yo que una vez que el motor toma su temperatura, se prende el Check Engine (sin que se sienta alguna falla)... Cuando lo apago y lo vuelvo a prender el Check Engine esta otra vez apagado y se vuelve a prender al rato de estar funcionando... lo lleve a autozone y revisaron los codigos y me comentan que marca el sensor de oxigeno....

Lo primero que hice fue comprar un limpiador de inyectores (ahi en autozone me recomendaron empezar por ahi, ya que probablemente no fuera el sensor)... se lo puse junto con la gasolina y funciono bien por uno o dos dias... despues el check engine se volvio a prender....

Que creen que pueda ser ???

Como puedo revisar y limpiar el sensor de oxigeno

Gracias...
chonchomc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Viejo Jan 28, 2010, 03:09 PM   #2
Cobra Commander
Moderador
 
Cobra Commander's Avatar
 
Fecha de registro: Nov 2002
Ubicacion: DURANGO.MX
Mensajes: 2,645
Enviar un mensaje via MSN a Cobra Commander
Default ...

limpiarlo... pues lo quitas y lo limpias y listo

checarlo... con un scanner que te arroje los valores del shot term fuel trim, tambien con un oscilloscopio conectado al sensor. 100milisegundos de 0 a 4.5 volts y 80ms de 4.5 a 0

cuando marca falla en el sensor Oxigeno, no necesariamente el sensor esta dañado, la principal causa es que el catalizador esta tapado o dañado. entre otras cosas el sensor de oxigeno monitorea el catalizador
__________________
JEEPEANDO QUE ES GERUNDIO!!!
Cobra Commander is offline   Reply With Quote
Viejo Jan 28, 2010, 03:32 PM   #3
chonchomc
Recien llegado
 
Fecha de registro: May 2007
Ubicacion: Culiacan, Sinaloa
Mensajes: 11
Enviar un mensaje via MSN a chonchomc
Default

Le acabo de cambiar el catalizador, por lo que muy seguramente sea el sensor de oxigeno...

Gracias por tu aportacion
chonchomc is offline   Reply With Quote
Viejo Jan 28, 2010, 03:53 PM   #4
tavopunk
Mi Jeep es primero
 
tavopunk's Avatar
 
Fecha de registro: Oct 2008
Ubicacion: monterrey
Mensajes: 538
Enviar un mensaje via MSN a tavopunk
Default

hey a mi me pasa exactamente lo mismo pero no he hecho nada por remediarlo, pero ps llevo como un año con esa cosa y nunca le ah pasado nada, espero comentes cual fue la resolucion para ver si me animo a arreglarlo.

Saludos!
__________________
Y volvimos a los YJ

YJ 94, 35´s, 6 cilantros y demas chucherias

Death or Glory
tavopunk is offline   Reply With Quote
Viejo Jan 28, 2010, 05:53 PM   #5
moopman
Activo fijo de Jeeperos.com
 
moopman's Avatar
 
Fecha de registro: Jul 2009
Ubicacion: Nuevo Leon de mis amores...im back!!
Mensajes: 2,516
Enviar un mensaje via MSN a moopman
Thumbs up pa su mecha!!!

Cita:
Originalmente escrito por Cobra Commander Ver Mensajes
limpiarlo... pues lo quitas y lo limpias y listo

checarlo... con un scanner que te arroje los valores del shot term fuel trim, tambien con un oscilloscopio conectado al sensor. 100milisegundos de 0 a 4.5 volts y 80ms de 4.5 a 0

cuando marca falla en el sensor Oxigeno, no necesariamente el sensor esta dañado, la principal causa es que el catalizador esta tapado o dañado. entre otras cosas el sensor de oxigeno monitorea el catalizador
oye cobra y no lo puedes traducir en lenguaje coloquial???

jejejeje

yi hice la prueba esa de darle tres vueltas al encendido, sin prenderlo y esperar al flashazo de la luz del check, me parpadeo 40 veces el check engine, pero pos ni idea de cual sea la falla q detecta.

saludos (voy a buscar los codigos OBD en la biblioteca)
__________________
El 10% de mis problemas son por pendejo, el 5 % por olvidadizo, y el resto son nomas por metiche
YJ94 6CYL TBI 35" 4.88 "El Loco"
XJ 97 33" 4.5" 4.10 "La Princesa"
RAM 2000 33" La Ramera"
moopman is offline   Reply With Quote
Viejo Jan 28, 2010, 08:46 PM   #6
drluisvargas
Mi Jeep no tiene nada cromado
 
drluisvargas's Avatar
 
Fecha de registro: Feb 2007
Ubicacion: Por alla
Mensajes: 550
Enviar un mensaje via Yahoo a drluisvargas
Default

También tengo dañado un sensor de oxígeno desde hace dos años y no pasa nada, tal vez sólo gaste un poco más de gasolina. No lo he cambiado porque son 4 sensores de oxígeno y el scanner marca el No. 1 pero no se cuál de los cuatro es el No. 1.
__________________
www.nach4x4.com
El Cid Rubicon 05, RE 5.5", Powerplant, SS irok ND 35"
JK rubicon
drluisvargas is offline   Reply With Quote
Viejo Jan 31, 2010, 12:19 AM   #7
diyey
El lodo es mi pasion
 
diyey's Avatar
 
Fecha de registro: Feb 2009
Ubicacion: Toluca
Mensajes: 271
Default lo mismito

también tengo el mismo problema desde hace como un mes, empezó a encender el check engine de la nada, tal vez un mes depsues de haberle hecho la afinación, mi mecánico me comentó que puiera ser que en esta ocación no le puse las bujias champion, que normalmente le venía poniendo, pues también de repente me arranca medio zonzo (una de 10 ocaciones) y lo del check engine me prende cuando paso un bache (ya detectè) lo apago y lo prendo y otro bache y enciende, no todas las ocaciones. en un chance lo voy a llevar a que me lo revicen a fondo y voy a empezar por lavar los inyectores y sensores de oxigeno haber que pasa, ya les comentaré saludos!!
__________________
Yj95, 33" 4.88, bloqueos Winch 10k lbs Susp RC4" rock sliders, SOA 3" BL beadlocks tube fenders stinger bar y muchas ganas!
diyey is offline   Reply With Quote
Viejo Feb 5, 2010, 02:35 PM   #8
superelmer
Lo mio son las piedras
 
superelmer's Avatar
 
Fecha de registro: Jun 2007
Ubicacion: La Tasca de La Morena Patudona
Mensajes: 398
Default

...Amigo, si ya te hicieron el scaneo y dice que es el sensor de oxìgeno...Es el sensor de oxìgeno o algo referente a su funciòn, como comentan anteriormente los colegas, no hay mucha diferencia en traerlo o no, yo llevo casi 3 años si èl y la verdad no me ha afectado en nada, es una falla comùn, en este caso hay de 3 sopas, lo limpias, lo cambias o aplicas la reparaciòn a la Mcgiver (el de la serie) con cinta aislante solucionas el problema... Cortas un pedazo y tapas el foco del check engine!! Y asunto arreglado!

Saludos!
__________________
..Doc.. No Mame No Hay Suficiente Carretera.. A Donde Vamos.. No Necesitamos Carreteras
Marthy McFly/Doc Emmet Brown
TuCuliùTuCuliùTuCuliù..TU CULÒONN..TUCULÒOONNN..TrèpateTrèpateTrèpateTrèpate ..

Last edited by superelmer; Feb 5, 2010 at 05:33 PM.
superelmer is offline   Reply With Quote
Viejo Feb 5, 2010, 03:02 PM   #9
Alex 4X4
Activo fijo de Jeeperos.com
 
Alex 4X4's Avatar
 
Fecha de registro: Aug 2006
Ubicacion: Tercera piedra del Sol 'pa 'fuera.
Mensajes: 2,548
Enviar un mensaje via MSN a Alex 4X4 Enviar un mensaje via Yahoo a Alex 4X4
Exclamation

Ya lo dijo Cobra Commander pero parece que algunos no leen todo: Cuando el scanner marca la falla como el sensor de oxígeno, no necesariamente implica que el sensor sea el que esté fallando. Lo que te dice es que el sensor está presentando falla pero la causa puede ser externa al sensor. Hay que tomar eso en cuenta para no gastar sin sentido. Si el sensor está antes del calatlizador, la falla se puede originar desde la combustión como ya lo mencionaron. Si la falla es un sensor detrás del catalizador, la falla puede ser el catalizador mismo.

Lo común es pensar que si marca falla en sensor hay que cambiar sensor, y no necesariamente es así.

Ahora, los que dicen que no pasa nada si se usa así, en efecto, el carro puede seguir funcionando. Es el medio ambiente el que se ve afectado al recibir contaminantes desde mi motor. "Qué tanto daño le hace que yo use así mi carro???" preguntarán algunos. Pensemos qué pasa si todos pensáramos igual.

Ser jeepero va mucho más allá de tener un jeep, recordemos eso.
__________________
Work hard. Play harder.

Last edited by Alex 4X4; Feb 5, 2010 at 03:23 PM.
Alex 4X4 is offline   Reply With Quote
Viejo Feb 5, 2010, 04:19 PM   #10
tavopunk
Mi Jeep es primero
 
tavopunk's Avatar
 
Fecha de registro: Oct 2008
Ubicacion: monterrey
Mensajes: 538
Enviar un mensaje via MSN a tavopunk
Default Ups

Cita:
Originalmente escrito por Alex 4X4 Ver Mensajes
.....

Ahora, los que dicen que no pasa nada si se usa así, en efecto, el carro puede seguir funcionando. Es el medio ambiente el que se ve afectado al recibir contaminantes desde mi motor. "Qué tanto daño le hace que yo use así mi carro???" preguntarán algunos. Pensemos qué pasa si todos pensáramos igual.

Ser jeepero va mucho más allá de tener un jeep, recordemos eso.
Ups , que me dispense mi madre tierra que no sabia que eso causaba el tener sensor de oxigeno marcando error, normalmente soy bien picky para cosas ecologicas y no sabia que estoy aportando mi granito de arena para contaminar mas como diria el dicho... Shame on me!! Y a arreglar eso !
__________________
Y volvimos a los YJ

YJ 94, 35´s, 6 cilantros y demas chucherias

Death or Glory
tavopunk is offline   Reply With Quote
Viejo Feb 5, 2010, 10:56 PM   #11
alexpiana
Novato
 
alexpiana's Avatar
 
Fecha de registro: Jun 2007
Ubicacion: Veracruz
Mensajes: 59
Default Sí pasa, por lo menos al mío sí le pasó.

Cita:
Originalmente escrito por drluisvargas Ver Mensajes
También tengo dañado un sensor de oxígeno desde hace dos años y no pasa nada, tal vez sólo gaste un poco más de gasolina. No lo he cambiado porque son 4 sensores de oxígeno y el scanner marca el No. 1 pero no se cuál de los cuatro es el No. 1.
De hecho yo también anduve como 1 año manejando con ese problemita del check engine encendido, lo había ya llevado al mecánico y me dijo que era el sensor de oxígeno, pero que mientras no hiciera panchos pues que así lo trajera, hasta que un día comenzó a "toser" gacho y después de que lo dejé de usar como 1 semana no arrancó ni a madres. Lo llevé al mecánico, le cambió el mentado sensor, y santo remedio, como nuevo.
Es lo que a mí me sucedió con mi Jeep.
Saludos
alexpiana is offline   Reply With Quote
Viejo Feb 6, 2010, 10:59 PM   #12
diyey
El lodo es mi pasion
 
diyey's Avatar
 
Fecha de registro: Feb 2009
Ubicacion: Toluca
Mensajes: 271
Default

pues les comento que el día de hoy con la intención de dejarlo bien mecánicamente, mi mecánico fue a revisar mi jeep y me comentó que le hicieramos el chequeo de lectura del check engine ese que das tres llavazos y te aparecen los problemas que presenta, solo que el no sabia el significado de los mismos, a lo que le contesté que yo los tenía impresos, así decidimos ver cual era el estado del jeep mediante esos codigos, no recuerdo los números que arrojó en este momento, pero indicaba efectivamente algo de los inyectores, cosa que ya me había comentado el, también marcó el sensor MAP, y en mi caso el olor a gasolina cruda al encenderlo, me dijo que fué buena opción meterle al tanque un limpidor de inyectores, pero que alguno de ellos ya estaba goteando y por eso el olor a gasolina cruda, entonces se decidió que lo llevariamos lasemana que viene al laboratorio de inyectores para su revisión.

de lo que suceda les sigo comentando
__________________
Yj95, 33" 4.88, bloqueos Winch 10k lbs Susp RC4" rock sliders, SOA 3" BL beadlocks tube fenders stinger bar y muchas ganas!
diyey is offline   Reply With Quote
Viejo Mar 10, 2010, 06:41 PM   #13
rodrrigo
Aprendiendo a usar Jeeperos.com
 
Fecha de registro: Jun 2009
Ubicacion: queretaro y ahora Los Cabos
Mensajes: 38
Enviar un mensaje via MSN a rodrrigo
Default

Y donde esta el sensor de oxigeno, que tengo el mismo problema que ustedes pero menos capital, entonces quiero hacer yo las reparaciones asi me ahorro un dinero y aprendo un algo !!!!

Saludos
rodrrigo is offline   Reply With Quote
Viejo Mar 10, 2010, 09:41 PM   #14
Cobra Commander
Moderador
 
Cobra Commander's Avatar
 
Fecha de registro: Nov 2002
Ubicacion: DURANGO.MX
Mensajes: 2,645
Enviar un mensaje via MSN a Cobra Commander
Talking

Cita:
Originalmente escrito por rodrrigo Ver Mensajes
Y donde esta el sensor de oxigeno, que tengo el mismo problema que ustedes pero menos capital, entonces quiero hacer yo las reparaciones asi me ahorro un dinero y aprendo un algo !!!!

Saludos
en el escape antes del catalizador... y en algunos vehiculos hay 2 , uno antes y uno despues del catalizador... para cambiarlo hay que tener el vehiculo bien caliente porque si no, se pone muy duro ... sin albur
__________________
JEEPEANDO QUE ES GERUNDIO!!!
Cobra Commander is offline   Reply With Quote
Viejo Mar 13, 2010, 12:21 PM   #15
rodrrigo
Aprendiendo a usar Jeeperos.com
 
Fecha de registro: Jun 2009
Ubicacion: queretaro y ahora Los Cabos
Mensajes: 38
Enviar un mensaje via MSN a rodrrigo
Default

Gracias, ya se lo cambie y quedo a toda M....
Por 85o pesotes y ya todo resuelto ya no se prente el check engine, ni huele a gasolina, ni esta tan gastalon de gota.
Gracias cobra commander.
Un saludo a todos
rodrrigo is offline   Reply With Quote
Responder

Bookmarks


Usuarios viendo esta discusion: 1 (0 miembros y 1 invitados)
 
Herramientas
Rate This Thread
Rate This Thread:

Reglas
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Encendido
Sonrisas son Encendido
[IMG] codigo esta Encendido
El codigo HTML Encendido

Saltar de Foro


Todos los tiempos son GMT -5. La hora actual es 09:20 PM.


vBulletin Version 3.7.3
Copyright ©2000 - 2014, Jelsoft
Marca registrada de Chio Ent.