no bus & check engine - Jeeperos.com
Jeeperos.com  

Regresar   Jeeperos.com > Mecanica > Wranglers

Notices

Responder
 
Herramientas Calificar la Discusion
Viejo Aug 12, 2003, 06:43 PM   #1
GRIGRI
Banquetero
 
Fecha de registro: Nov 2002
Ubicacion: Mexico D.F
Mensajes: 166

Question no bus & check engine

QUE TAL JEEPEROS!!!
NUEVAMENTE SALUDANDOLOS, Y RECURRIENDO A SU EXPERIENCIA PARA SABER SI HAN TENIDO UNA FALLA SIMILAR A LA QUE ENCONTRE EN EL JEEP DE UN AMIGO , EL CUAL ES UN TJ MODELO 2000 DE CUATRO CIL. Y TRANS. AUTOMATICA . ESTA UNIDAD TIENE PERMANENTEMENTE PRENDIDA LA LUZ DE CHECK ENGINE Y EN EL ODOMETRO APARECE EL MENSAJE ( NO BUS ) Y TODOS LOS INSTRUMENTOS ESTAN INHABILITADOS (NO FUNCIONAN) ESTANDO EL COCHE PRENDIDO O CON EL SWITCH EN ON, CABE MENCIONAR QUE AL EFECTUAR EL PROCEDIMIENTO DE AUTODIAGNOSTICO , NO TIENE REGISTRADO NINGUN CODIGO DE FALLA Y EN ESTA MISMA PRUEBA HACE LA ACTIVACION DE LOS DISTINTOS INSTRUMENTOS Y LUCES DE AVISO , DE MANERA NORMAL.
AÚN FALTA REVISAR A FONDO ESTE PROBLEMA , PERO DE MOMENTO LES ADELANTO ESTO PARA SABER SI YA LES HA SUCEDIDO ALGO SIMILAR CON ALGUN OTRO JEEEP.
SALUDOS.
GRIGRI is offline   Reply With Quote
Sponsored Links
Advertisement
 
Viejo Aug 13, 2003, 01:13 PM   #2
eflopez
Vivo para Jeepear
 
eflopez's Avatar
 
Fecha de registro: Apr 2003
Ubicacion: Alajuela, Costa Rica.
Mensajes: 982
Enviar un mensaje via MSN a eflopez
Default

Tampoco tengo experiencia en esos modelos pero ya probaron desconectando la batería por 15 minutos.?

Esto para borrar todos los códigos o fallas de la computadora.

Probando no se pierde nada.

Saludos.
__________________
Jeep XJ Pioneer
Autolite XP Iridium
Front Skid Plate
Dynomax Exhaust
Rancho RSX Reflex
Rancho RS4000 Steering
G2 4.56 R&P
Eaton Detroit Truetrac
Radio Shack TRC-520 CB
MT 32X11.5R15
eflopez is offline   Reply With Quote
Viejo Aug 13, 2003, 05:14 PM   #3
GRIGRI
Banquetero
 
Fecha de registro: Nov 2002
Ubicacion: Mexico D.F
Mensajes: 166
Post desconectar bateria

Que tal Efrain
En realidad no habia tratado de hacer ese borrado de la memoria con el metodo que mencionas , ya que en la prueba de autodiagnostico no salio ningun codigo registrado, pero voy a hacer esto de desconectar la bateria igual y si se quita el aviso en el odometro y se apaga el check. gracias por el tip
saludos
GRIGRI is offline   Reply With Quote
Viejo Aug 13, 2003, 08:44 PM   #4
ernest
2h 4h 4l, de que hablan?
 
ernest's Avatar
 
Fecha de registro: Nov 2002
Ubicacion: chihuahua
Mensajes: 85
Cool parece de vaqueros pero ahi va

hola pues a principios de este anio me sucedio un problema similar en mi XJ 98, es decir, la encendi y ningun elemento del tablero funcionaba , bueno pues tambien hice el autodiagnostico, y nada de nada, la maneje como 2 dias y no se arreglo (como a veces pasa solo ) , y ese dia en la tarde pense que fuera un falso contacto o algo asi, y nada. La sorpresa fue que con la cherokee apagada y el switch abierto se me ocurrio mover la palanca de la direccionales como encendiendo las luces altas y todos los marcadores volvieron a trabajar asi como el odometro, hice otro diagnostico y nada de falla, desde entonces no he tenido problemas si alguien sabe que onda pues cuente.


ahi comenten que onda

__________________
don't let your fear stand in the way of your dreams
ernest is offline   Reply With Quote
Viejo Aug 14, 2003, 05:10 PM   #5
GRIGRI
Banquetero
 
Fecha de registro: Nov 2002
Ubicacion: Mexico D.F
Mensajes: 166
Question Muuy raroo

QUE TAL ERNEST
TIENES RAZON FUE MUY EXTRAÑA LA MANERA EN QUE REACTIVASTE LOS INSTRUMENTOS DE TU TABLERO, PERO SI ESO TE DIO RESULTADO Y DESDE ENTOCES TODO FUNCIONA NORMALMENTE YO CREO QUE VOY A HACER LA MISMA COSA , CHANCE Y SE ARREGLA IGUAL.
SALUDOS
GRIGRI is offline   Reply With Quote
Viejo Aug 14, 2003, 05:59 PM   #6
ernest
2h 4h 4l, de que hablan?
 
ernest's Avatar
 
Fecha de registro: Nov 2002
Ubicacion: chihuahua
Mensajes: 85
Default orale

pues adelante y comentas como te fue



__________________
don't let your fear stand in the way of your dreams
ernest is offline   Reply With Quote
Viejo Aug 14, 2003, 06:59 PM   #7
Alfredo Bravo
4x4MtyClub
 
Fecha de registro: Nov 2002
Ubicacion: MTY
Mensajes: 118
Default

el mio es un tj97 y le pasaba algo similar
era un falso en el arnes que entra al tablero. como esta colgado el arnes del conector del tablero a veces hace falso. Se arreglo poniendole un cincho que ayudara con el peso del arnes.
no ha vuelto a fallar
saludos
Alfredo Bravo is offline   Reply With Quote
Viejo Aug 15, 2003, 10:02 AM   #8
Pedro RT
2h 4h 4l, de que hablan?
 
Pedro RT's Avatar
 
Fecha de registro: Mar 2003
Ubicacion: Monterrey
Mensajes: 88
Angry Lo mismo

Hola Raza
A mi TJ 98 le pasa lo mismo a veces se bajan los medidores y luego se recativan solos. Por lo que he escuchado es un problema en la mayoria de los TJ.
Alfredo el arnes que mencionas se puede ver o sujetar quitando la tapa que esta bajo el volante? o esta por el lado del motor?
Pues ya una vez que no funcionaban los medidores quite la tapa bajo el volante y mobi los cables que pude tocar y no paso nada los medidores siguiero igual.
Esta caida de los medidores a veces dura solamente unos segundos pero ha llegado a durar hasta una hora.
Saludos Pedro RT
Pedro RT is offline   Reply With Quote
Viejo Aug 15, 2003, 10:34 AM   #9
Alfredo Bravo
4x4MtyClub
 
Fecha de registro: Nov 2002
Ubicacion: MTY
Mensajes: 118
Default

lo arreglaron en la agencia. quitaron todas las cubiertas y atras del tablero esta ese cable. creo que es un problema de diseño porque el arnes esta muy pesado y cuelga directamente de los conectores... y termina haciendo falso.
como yo no sabia que era lo lleve a la agencia, pero es sencillo quitar las cubiertas esas y tratar de hacerlo en casa.
suerte
saludos
Alfredo Bravo is offline   Reply With Quote
Viejo Aug 15, 2003, 11:30 AM   #10
Pedro RT
2h 4h 4l, de que hablan?
 
Pedro RT's Avatar
 
Fecha de registro: Mar 2003
Ubicacion: Monterrey
Mensajes: 88
Thumbs up

Gracias Alfredo
Voy a intentarlo,..y me reporto .
Saludos Pedro RT
Pedro RT is offline   Reply With Quote
Viejo Aug 15, 2003, 06:21 PM   #11
GRIGRI
Banquetero
 
Fecha de registro: Nov 2002
Ubicacion: Mexico D.F
Mensajes: 166
Lightbulb Arnes

QUE TAL ALFREDO
VOY A CHECAR ESE ARNES QUE MENCIONAS , Y AVER QUE PASA AHÍ LUEGO LES COMENTO COMO RESULTARON LAS COSAS.
SALUDOS Y GRACIAS
GRIGRI is offline   Reply With Quote
Viejo Aug 19, 2003, 10:22 PM   #12
el perro
Sin winch no puedo Jeepear
 
Fecha de registro: Feb 2003
Ubicacion: Monterrey
Mensajes: 128
Default

Muy buenos comentarios sobre este problema yo traigo un TJ99 con el mismo problema desde hace 1 año y aparece y desaparece la misma falla. Pedro ya hicistes el movimiento del cable? y en la pista del Doc me pudes decir exactamente en donde esta?
__________________
Saludos.....................El Perro
Jeep Wrangler' 99 y algo mas

Jeepear es mi pasión............
el perro is offline   Reply With Quote
Viejo Aug 20, 2003, 01:18 PM   #13
Pedro RT
2h 4h 4l, de que hablan?
 
Pedro RT's Avatar
 
Fecha de registro: Mar 2003
Ubicacion: Monterrey
Mensajes: 88
Thumbs up

Hola Raza
Pues al parecer la falla si es en este arnes o al menos en las conecciones del tablero de medidores.
Le quite las tapas que estan bajo el volante y pude ver el arnes principal el cual ya estaba sujeto por sinchos y las tuercas del tablero de medidores tenia marcas de haberse quitado anteriormente,, osea que ya le habian realizado esta reparacion.
Lo que yo hice fue apretar cada enchufe del arnes con el tablero.
Esto lo realice el domingo y hasta hoy los medidores no se han bajado. Estos ultimamente se bajaban a diario.
Yo creo que efectivamente el arnes es pesado y afloja las conecciones, pues cuando yo compre mi jeep no le pasaba esto y ya con las vueltas al campo le empezo a pasar por lo tanto es el movimiento el que afloja las conecciones.

Saludos Pedro RT
PD. Perro nos vemos el jueves.
Pedro RT is offline   Reply With Quote
Viejo Nov 26, 2003, 12:48 PM   #14
Rod
Que es 4H?
 
Fecha de registro: Aug 2003
Ubicacion: Monterrey
Mensajes: 27
Default CHeck Gauges

Hola!

A mi me empezo a pasar lo mismo de repente. Se enciende el indicador de check gauges y se apagan los indicadores del tablero, luego todo vuelve a funcionar. Ahh olvide decir que mi Jeep es un TJ 97, entonces parace que es una falla comun de este modelo.

Voy a buscar ese arnes y tratar de repararlo yo mismo. Aunque de todos modos voy a correr el autodiagnostico.

Gracias por la info que me fue muy util!!

Rod
__________________
Jeep Wrangler TJ 97
Suspension 2.5"
Amortiguadores Rancho RS5000
BFG 31 x 10.5

20% de la tierra esta ocupada por el hombre el otro 80% es pa mi y mi Jeep
Rod is offline   Reply With Quote
Viejo Nov 26, 2003, 05:01 PM   #15
Rod
Que es 4H?
 
Fecha de registro: Aug 2003
Ubicacion: Monterrey
Mensajes: 27
Default

Hola!

Pues ya realize el autodiagnostico y la primera vez no aparecio nada, pero a partir de la segunda vez me aparecio el codigo 46. Que es el de sobre voltaje. Revisamos la carga y esta normal (Como 14 V).

Por cierto parece ser que la manera para hacer el diagnostico es a partir del modelo 97 y no del 98 como mencionan en el foro. Por lo menos el mio es 97 pero funciono con el modo mencionado para el 98 (el de hacer on-off tres veces y soltar el reset del odometro).

Volviendo a lo del problema lo del sobrevoltaje no me suena, parece ser que es lo que mencionan del arnes flojo. Abri la tapa debajo del volante y no encuentro nada. Me podrian decir especificamente donde encontrar esa conexion por que yo no veo nada. O cualquier otro tip para solucionar el problema.

Gracias de antemano por la ayuda.

Rod
__________________
Jeep Wrangler TJ 97
Suspension 2.5"
Amortiguadores Rancho RS5000
BFG 31 x 10.5

20% de la tierra esta ocupada por el hombre el otro 80% es pa mi y mi Jeep
Rod is offline   Reply With Quote
Responder

Bookmarks


Usuarios viendo esta discusion: 2 (0 miembros y 2 invitados)
 
Herramientas
Rate This Thread
Rate This Thread:

Reglas
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Encendido
Sonrisas son Encendido
[IMG] codigo esta Encendido
El codigo HTML Encendido

Saltar de Foro

Temas similares
Discusion Iniciador de la Discusion Foro Respuestas Ultimo mensaje
Check engine El_huizapol Cherokees 11 Oct 6, 2006 06:39 PM
Check Engine Monster_ Track Tracker y Suzuki 1 Feb 17, 2005 04:42 PM
Check Engine rvillalobos Cherokees 3 Jul 30, 2004 08:04 PM
Alarma Check Engine en Tablero Kristoff Cherokees 2 May 25, 2004 09:37 PM
Check Engine monygdl Cherokees 4 Mar 1, 2004 12:54 PM


Todos los tiempos son GMT -5. La hora actual es 10:12 AM.


vBulletin Version 3.7.3
Copyright ©2000 - 2014, Jelsoft
Marca registrada de Chio Ent.