grand cherokee limited falla en el tablero - Jeeperos.com
Jeeperos.com  

Regresar   Jeeperos.com > Mecanica > Cherokees

Notices

Responder
 
Herramientas Calificar la Discusion
Viejo Nov 4, 2008, 09:56 AM   #1
darh28
Recien llegado
 
Fecha de registro: Oct 2008
Ubicacion: tantoyuca
Mensajes: 12

Question grand cherokee limited falla en el tablero

Que tal algien me puede hayudar?, tengo una grand cherokee limited V8 4x4, mod.99 automatica, el caso es que en el tablero de agujas esta siempre en cero no me marca nada y la luz del interior del tablero se iluminan demaciado a la vez los vidrios de la puertas no me funcionan ni el aire acondicionado, ya le cambie el modulo body control,la traigo funcionando asi y aveces me marca bien otras nada, ya la lleve con un electrico y no me resolvio algunos comentarios me han dicho que llevan unos diodos que pueden estar dañados pero no me dicen donde estan..... es un problema que me gustaria resolver,de lo demas funciona bien cambios de velocidad etc.alguno de ustedes me puede hayudar o algien que le haya pasado lo mismo?
darh28 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Viejo Nov 4, 2008, 10:10 AM   #2
pingo
Esclavo de Jeeperos.com
 
Fecha de registro: Apr 2006
Ubicacion: cuernavaca
Mensajes: 1,158
Enviar un mensaje via MSN a pingo
Default

en mi opinion respecto a que no te funcionan elevadores y a/c y el tablero. a mi me paso despues de llevarla a lavado y engrasado. mi ZJ. es mod.95 y resulto que fueron un reele y un fusible. algo sencillo que yo mismo corregi. repito la mia es mod. 95. la tuya mod.99 creo que si hay diferinecia en algo.
pingo is offline   Reply With Quote
Viejo Nov 4, 2008, 04:05 PM   #3
Deivid
Jeepero de corazon
 
Deivid's Avatar
 
Fecha de registro: Jun 2005
Ubicacion: San Luis Potosi
Mensajes: 810
Default cluster de instrumentos

Yo tengo un WJ 2001 y no he tenido este problema, pero tengo un manual, que describe la falla del tamblero que mencionas, no dice nada de las otras fallas. Ahi te va:

checate el fusible #17 (10amp) de la caja de fusibles que esta en el compartimiento del motor junto a la bateria, si esta madreado cambialo, pero tendras que revisar si el circuito esta daño o en corto.

Si el fusible esta bien, checa si le esta llegando voltaje desde la bateria. Si no le llega repara el circuito.

Si hay voltaje en el fusible 17, ahora checa que el fusible #22 (10amp) el voltaje de este se controla con la llave de encendido. Si esta madreado cambialo y arregla el circuito. Si esta ok, vas a tener que desmontar el tablero y checar que le llega voltaje al tablero, al igual que este aterrizado.

Se supone que la tierra se agarra de una terminal que esta ubicada a la altura del tunel donde va la transmision, enfrente del modulo de las bolsas de aire.

Bajate el manual de esta direccion:

http://www.jeeperos.com/foros/showthread.php?t=57408

Pagina 8J-1

Espero esto te sirva

saludos
__________________
GRAND CHEROKEE 5.9L
JEEP&BEER&ROCK&ROLL
Deivid is offline   Reply With Quote
Viejo Nov 24, 2008, 09:43 PM   #4
darh28
Recien llegado
 
Fecha de registro: Oct 2008
Ubicacion: tantoyuca
Mensajes: 12
Default

Que tal ya le cheke los fussibles que mencionaron y todo bien, hice el swicheo de llave tres veces para que me diera el codigo de falla y esto fue lo que me dio
P1281, P1698, P1687 y P1686 si alguno de uds sabe de estas fallas lo que significa les agradecere,
darh28 is offline   Reply With Quote
Viejo Nov 26, 2008, 05:44 PM   #5
Deivid
Jeepero de corazon
 
Deivid's Avatar
 
Fecha de registro: Jun 2005
Ubicacion: San Luis Potosi
Mensajes: 810
Default codigos de falla

Ahi te va:

P1281:Engine is cold too long. Engine collant temperature remains below normal operating temperatures during vehicle travel (thermostat)

P1698: No CCD/J 1850 Message from TCM. No CCD/J1850 messages received from the electronic transmission control module (EATX) or the Aisin transmission controller.

P1687: No MIC BUS Message. No CCD/J1850 messages received from the mechanical Instrument Cluster (MIC) Module. ESTE ES EL CODIGO DE FALLA DE QUE NO SIRVE TU TABLERO.

P1686: No SKIM BUS messages Recieved. No CCD/J1850 messages received from the smart key immobilizer Module (SKIM)

Creo que vale la pena que lo lleves con un buen electrico, los ultimos 3 codigos estan relacionados al envio de informacion entre los modulos de control usando el sistema de comunicacion PCI. Tal vez no habia necesidad de cambiar el modulo, o tal vez no lo hicieron bien y dañaron otros circuitos.

Baja el manual que te digo, te va ayudar, de ahi saque esta informacion que te mando. Pero por lo pronto consiguete un buen electrico.

saludos
__________________
GRAND CHEROKEE 5.9L
JEEP&BEER&ROCK&ROLL
Deivid is offline   Reply With Quote
Viejo Apr 17, 2009, 10:16 PM   #6
darh28
Recien llegado
 
Fecha de registro: Oct 2008
Ubicacion: tantoyuca
Mensajes: 12
Default no marca tablero de grand cherokee

Que tal amigo, nuevamente pero con grandes noticias, ya resolvi el problema de ke las agujas del tablero nome marcavan, pero primero que nada, Gracias a todos por apoyarme en esta discucion infinitas gracias a todos, les comento despues de dedicarle mi tiempo libre a esta falla encontre, pero en algunos talleres e incluso en la mima agencia de jeep, me digeron que esa falla es de computadora de auto, tenia que comprar una, pero no lo keria aceptar todo este tiempo ya cansado de tantos electricos pues me propuse al analisis de esta falla despues de chekar los modulos, las tierras, los voltages,los conectores sulfatados di con la anomalia, y fue el modulo de control de vidrio de copiloto ese inutil e insignificante y lo digo asi porque nunca me imagine que algo asi me blokeara todos los marcadores,las luces internas el aire acondicionado el stereo y hasta el sensor de temperatura ambiente y el sistema de control de navegcion, este estava en corto cuando lo dsconecte las agujas se restablecieron como di con la falla? pues con asesoria de uds y un poco de mis conocimientos tube que beberme todo el manual electrico paso por paso cable por cable solo asi descarte con esta falla, inverti todo mi tiempo libre estoy hablando de mas o menos 3 meses pero valio la pena y ademas me ahorre una lanota ahora si conosco bien mi vehiculo en lo referente a lo electrico electronico, de antemano gracias a todos comento que ya llevo una semana completa que repare esta falla y ya no me ha dado el problema.
darh28 is offline   Reply With Quote
Viejo Mar 7, 2010, 03:50 PM   #7
sismo
 
Fecha de registro: Dec 2009
Ubicacion: Ensenada
Mensajes: 3
Default problema con luces del tablero

Hola a todos, creo que tengo un problema similar pero me gustaria saber su opinion:

El dia de ayer todos los indicadores del tablero se prendieron mientras estaba "calentando" mi grand cherokee 2000, lo cual se me hizo muy raro, despues de un rato de andar la apague y al volverla a prender estuvo normal.

Por lo que pienso que es similar es que hace una semana note un ruido extraño como un chasquido y provenia de la puerta del copiloto como del control del vidrio.


Ustedes creen que este relacionado conque me aparezcan todos los indicadores prendidos?

De antemano gracias por sus comentarios
sismo is offline   Reply With Quote
Viejo Jul 24, 2013, 02:30 PM   #8
eduardorbike
 
Fecha de registro: Jan 2013
Ubicacion: los teques
Mensajes: 3
Default

Hermano como te fue con el problema? lograstes solventar? te cuento que ahorita tengo un problema con mi grand cherokee 2002, anoche fui a encender las luces delanteras de la camioneta y no terminan de encender y el panel de instrumentos e indicadores parece un arbolito de navidad todo todo titila, las luces de emergencia se quedan medio encendidas, la camioneta enciende bien, al pisar el freno también se encienden poco a poco todas las luces del panel de instrumentos y al soltarlo poco a poco se van apagando pero queda encendida la de bloqueo de llave (llave no es la correcta) el resto funciona normal, puertas, vidrios rueda a la perfección. Si enciendo las luces de emergencia sin prender la camioneta estas funcionan pero no puedo hacerlo al prender la camioneta, el aire acondicionado tampoco puedo encenderlo, ni el encendedor de cigarrillos porque pasa lo mismo con el panel de instrumentos e indicadores,

Busque fusibles quemados y encontré uno (el de encendedor de cigarrillos) lo remplace por uno igual y luego de pruebas no se ha quemado pero el problema persiste igualmente!, lei en un foro algo de un condensador que esta en la fusilera pero no se cual es! si alguien me ayuda mucho se lo sabría agradecer... mi correo es eduardorbike@gmail.com estoy a la orden con cualquier informacion!
eduardorbike is offline   Reply With Quote
Responder

Bookmarks


Usuarios viendo esta discusion: 1 (0 miembros y 1 invitados)
 
Herramientas
Rate This Thread
Rate This Thread:

Reglas
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Encendido
Sonrisas son Encendido
[IMG] codigo esta Encendido
El codigo HTML Encendido

Saltar de Foro


Todos los tiempos son GMT -5. La hora actual es 12:09 AM.


vBulletin Version 3.7.3
Copyright ©2000 - 2014, Jelsoft
Marca registrada de Chio Ent.