P1491 control de relay para ventilador de radiador en corto o abierto - Jeeperos.com
Jeeperos.com  

Regresar   Jeeperos.com > Mecanica > Cherokees

Notices

Responder
 
Herramientas Calificar la Discusion
Viejo Nov 1, 2008, 09:47 PM   #1
omar vega
 
Fecha de registro: Jun 2007
Ubicacion: Tijuana, B.C.
Mensajes: 6

Angry P1491 control de relay para ventilador de radiador en corto o abierto

Tengo este problema en mi grand cherokee 1999. El ventilador no se enciende por si solo cuando el motor se calienta.
Ya cheque el cableado del relevador del ventilador y todo esta bien. Hice esta prueba desconecte el conector C2 del PCM y conecte un cable a tierra por el pin 17 (relay control fan radiator) de dicho conector y el abanico se encendio, con esta prueba descarto el relay (PWM). Pero no enciende normalmente cuando el motor se calienta. no se que mas checarle o si de plano cambiar la computadora.

Les agradeceria cualquier informacion

omarsaille@hotmail.com

Gracias
omar vega is offline   Reply With Quote
Sponsored Links
Advertisement
 
Viejo Nov 2, 2008, 01:07 AM   #2
juanmxl07
El lodo es mi pasion
 
juanmxl07's Avatar
 
Fecha de registro: Oct 2007
Ubicacion: desierto de baja california
Mensajes: 263
Default hasta cuanto sube ?

hasta cuanto te sube la temperatura ?

el ventilador electrico enciende de los 210f a 220f.
el ventilador electrico enciende de inmediato cuando enciendes el aire acond.

hiciste la prueba de encender al aire acond. para ver si enciende ?
juanmxl07 is offline   Reply With Quote
Viejo Nov 2, 2008, 01:36 AM   #3
omar vega
 
Fecha de registro: Jun 2007
Ubicacion: Tijuana, B.C.
Mensajes: 6
Default

Claro, con el aire acondicionado encendido y no se mueve el ventilador.

La temperatura se sube hasta a 3/4 del marcador y no se enciende el vent.
omar vega is offline   Reply With Quote
Viejo Nov 2, 2008, 10:01 PM   #4
juanmxl07
El lodo es mi pasion
 
juanmxl07's Avatar
 
Fecha de registro: Oct 2007
Ubicacion: desierto de baja california
Mensajes: 263
Default bueno

dejame ver, luego busco mas informacion, aun no consigo manuales para el circuito y logica de funcionamiento del ventilador electrico.

los detalles que voy conociendo sobre esta marca jeep, son sobre la marcha, hace apenas un año que consegui mi jeep cheroke laredo modelo 2000 y motor 4.0, y hace dos meses consegui otra para mi hermano modelo 1997, antes tuvimos vehiculos ford y chevrolet.

por lo pronto no te costaria mucho, provisionalmente instalar un interruptor para encender el ventilador electrico, solo cuando veas la temperatura que vaya subiendo, como sabes algo de electronica, y porque no te combiene ponerlo directo, ya que gastarias mas gasolina, como dices en tu post anterior y como te dijo tu mecanico, asi le puse a mi cheroke por el calor que hace aqui, y para no esperar a que se encienda solo cuando ya esta muy caliente...
juanmxl07 is offline   Reply With Quote
Viejo Nov 3, 2008, 08:27 AM   #5
MANUEL BARAJAS
Lo mio son las piedras
 
Fecha de registro: Jun 2006
Ubicacion: MEXICO
Mensajes: 350
Default

Ha caray o soy muy buey o no vi que mencionaras checar el sensor de temperatura, pero como no soy electrico ni mecanico ni nada de eso pues mejor me callo.
MANUEL BARAJAS is offline   Reply With Quote
Viejo Nov 3, 2008, 08:48 AM   #6
JARS
Jeepero de corazon
 
JARS's Avatar
 
Fecha de registro: Aug 2003
Ubicacion: Cedar Rapids, Iowa USA
Mensajes: 812
Enviar un mensaje via MSN a JARS Enviar un mensaje via Yahoo a JARS
Post Relevador quemado

Omar,

Ese codigo corresponde al relevador que controla el ventilador electrico. es muy comun que se quemen por falta de ventilacion ya que se calientan mucho (gracias Ingenieria Chrylser ). Para llegar hay dos formas. Una es quitando la defensa delantera y con mucha pericia desatornillarlo del chasis. Esta exactamente abajo del faro delantero del pasajero. La otra forma es remover el faro delantero y hacerle un hoyo a la pieza de plastico que es parte de la base de la defensa. Yo opte por la segunda y como es un problema recurrente lo que hice fue cambiarlo de lugar instalando una extension y agregandole un disipador de calor. En mi caso le puse uno de un Pentium IV pero puede ser uno mas pequeño. Lo monte a un costado del radiador asi no hay excusas que no le llega aire.



Este es un link con la explicacion de como hacerlo

http://www.jeepslimited.com/index.ph...=37&Itemid=127
__________________
WJ 00 Limited V8 4.7L 4x4 QuadraDrive - 4" IRO BFG AT-KO 265/70/17 on 2007 Rubicon Wheels
JARS is offline   Reply With Quote
Viejo Nov 3, 2008, 04:05 PM   #7
omar vega
 
Fecha de registro: Jun 2007
Ubicacion: Tijuana, B.C.
Mensajes: 6
Default

Excelente tu idea, pero ya lo habia hecho. lo cambie exactamente donde va pero por el otro lado, a un lado del claxon. Pero lo del disipador no lo habia pensado.
De hecho el relay lo compre nuevo y original Mopar y no jalo.

El PCM monitorea 5 entradas para darle salida al relay del ventilador:
1. La temperatura del motor por medio del Coolant sensor.
2. La temperatura del medio ambiente.
3. La velocidad del vehiculo.
4. La temperatura del aceite de la transmision.
5. El interruptor de posicion del A/C.

Si alguien sabe de una computadora barata les mando sus caracteristicas
PCM FEDERAL EMISSIONS 423AD
Puede ser 423AB, 423AC, ETC.
omar vega is offline   Reply With Quote
Viejo Nov 3, 2008, 09:27 PM   #8
JARS
Jeepero de corazon
 
JARS's Avatar
 
Fecha de registro: Aug 2003
Ubicacion: Cedar Rapids, Iowa USA
Mensajes: 812
Enviar un mensaje via MSN a JARS Enviar un mensaje via Yahoo a JARS
Post

Perdon, es que no entendi bien la prueba que hiciste De hecho se me hace raro que conectando un cable a tierra en el pin 17 del C2 (estando el PCM desconectado) el abanico haya encendido. Es pin suministra voltaje (pulsos) para activar el relevador y no tierra. Entre mas amplio el pulso mayor es el voltaje y mayor es la velocidad del abanico.

Te arroja algun otro codigo? Si el relevador no es el problema y funciona no deberias tener el P1491 amenos que tengas algun cable dañado (abierto/corto) o se haya dañado la salida del PCM poco probable mas no imposible $$$

Ya checaste si tienes algun valor de voltaje en el pin 17 saliendo del PCM?

La otra es conectarle un lector OBD que te permita monitorear los valores de temperatura, velocidad, etc, en tiempo real. Checa bien le cableado, a mi se me quemo el conector del relevador y lo tuve que cambiar tambien.

Saludos!
__________________
WJ 00 Limited V8 4.7L 4x4 QuadraDrive - 4" IRO BFG AT-KO 265/70/17 on 2007 Rubicon Wheels
JARS is offline   Reply With Quote
Viejo Nov 4, 2008, 02:43 AM   #9
omar vega
 
Fecha de registro: Jun 2007
Ubicacion: Tijuana, B.C.
Mensajes: 6
Default

Hice esta prueba desconecte el conector C2 del PCM y conecte un cable a tierra por el pin 17 (relay control fan radiator) de dicho conector y el abanico se encendio, con esta prueba descarto el relay (PWM).
De hecho esta prueba viene en el manual de servicio de la Grand Cherokee 1999.

Ya verifique el cableado en el conector del relay y todo concuerda con el diagrama electrico del manual de servicio.
omar vega is offline   Reply With Quote
Viejo Dec 17, 2008, 10:41 AM   #10
rafarincons
 
Fecha de registro: Oct 2007
Ubicacion: Mexico
Mensajes: 1
Default

hola Omar, fijate que a mi me ha sucedido lo mismo hace un par de dias en mi wj 2000, ya cambie el relevador y el sensor de temperatura pero sigue sin funcionar el ventilador por si mismo. Revisando los diagramas parece que el problema puede radicar en el modulo de control de mecanismo de la transmisión, deberias revisar las señales de salida. revisa esta liga del diagrama en la pagina 231 y si encuentras algo por favor dejame saber.
http://www.scribd.com/full/3940737?a...hvpbkz03n4rahs
rafarincons is offline   Reply With Quote
Viejo Dec 22, 2008, 02:19 AM   #11
gerry65
Aprendiendo a usar Jeeperos.com
 
Fecha de registro: Sep 2008
Ubicacion: chihuahua mexico
Mensajes: 45
Default

Hola. yo tengo el mismo problema con mi WJ 2000 4.0L desde hace 2 meses, como la he traido trabajando es de la sig manera, mi mecanico coloco una especie de Y de cobre en el bulbo de la temperatura donde puso el bulbo original y otro universal, el original va a la computadora y el universal va directo al fan con un relevador universal, desde que hicimos esta chicanada no ha subido la temperatura a mas de 210 nunca, el problema es que no prende con el aire acondicionado, hay que hacer otro arreglo ahi, y tambien he notado que el abanico suena mas lo que creo que por el voltaje que le llega muy alto, pero ya que vi donde esta el relay del fan voy a tratar de arreglarlo como debe, porque me decian que podia ser la computadora, la cual sale bastante cara, voy a ver como me va con el arreglo que menciona JARS.. saludos
gerry65 is offline   Reply With Quote
Responder

Bookmarks


Usuarios viendo esta discusion: 1 (0 miembros y 1 invitados)
 
Herramientas
Rate This Thread
Rate This Thread:

Reglas
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Encendido
Sonrisas son Encendido
[IMG] codigo esta Encendido
El codigo HTML Encendido

Saltar de Foro


Todos los tiempos son GMT -5. La hora actual es 06:39 AM.


vBulletin Version 3.7.3
Copyright ©2000 - 2014, Jelsoft
Marca registrada de Chio Ent.