Problemas con caja turbo 700 - Jeeperos.com
Jeeperos.com  

Regresar   Jeeperos.com > Jeeperos por ciudades y regiones > Venezuela > Temas no relacionados Venezuela

Notices

Responder
 
Herramientas Calificar la Discusion
Viejo May 22, 2008, 11:20 PM   #1
ramon_mcbo
Recien llegado
 
ramon_mcbo's Avatar
 
Fecha de registro: Feb 2008
Ubicacion: Venezuela
Mensajes: 11

Angry Problemas con caja turbo 700

Buenas tardes amigos, necesito urgente la ayuda de ustedes.
Tengo una Jeep Wagoner con un motor 350 tapa rallada y una turbo 700, el dia domingo la caja no me respondia al retroceso, la apague y la prendi de nuevo y aplico entonces, cuando la coloque en "D" tardo unos segundo la acelere y aplico fuerte y con la taraba rompi el radiador, bueno ya eso esta solucionado, pero he notado ahora que cuando arranco rapido la caja desliza, si arranco suave ok, hace los cambios suavesitos casi ni se sienten, y cuando esta un poquito alta la temperatura se complica mas todo, he notado tambien que a veces se siente una pequeña vibración en la caja sobre todo cuando retrocedo, esta caja la compre en febrero en una importadora y estaba funcionando bien hasta ahora, que puede se, ayudenme por favor y gracias de antemano
ramon_mcbo is offline   Reply With Quote
Viejo May 23, 2008, 03:08 AM   #2
Supercheox
Sin Jeeperos.com me muero
 
Supercheox's Avatar
 
Fecha de registro: Oct 2004
Ubicacion: CIUDAD BOLÍVAR - VENEZUELA
Mensajes: 1,616
Enviar un mensaje via MSN a Supercheox
Default

facil... ta fundía.. jejejeje.. (es en serio)
Supercheox is offline   Reply With Quote
Viejo May 23, 2008, 07:10 AM   #3
WRAGLERJOSE
Brinca charcos
 
WRAGLERJOSE's Avatar
 
Fecha de registro: Nov 2007
Ubicacion: VENEZUELA
Mensajes: 227
Default

ESO ES FACIL tienes los disco gastados o quemados .. midele el aceite y ve el color del aceite si esta negro con particulas es q los discos estan quemados.. la vibracion es normal cuando los discos ya no tienen pasta o esta muy gastados no quedan ajustado dentro de los tambores quedan ya con juego y esto trae como consecuensia q los tambores vibren un pelo asta q llegue un momento de q tu camioneta no aplique ni drive ni retroceso ya eso esta a punto de q te pac
.. comprate los discos y el kit de sello y la mandas a reparar .. saludos.
__________________
WRAGLERJOSE is offline   Reply With Quote
Viejo May 23, 2008, 09:37 AM   #4
ramon_mcbo
Recien llegado
 
ramon_mcbo's Avatar
 
Fecha de registro: Feb 2008
Ubicacion: Venezuela
Mensajes: 11
Default

Ok, con respecto al aceite, esta rojo y limpio, no huele a quemado, etc osea por el aceite no creo que se pueda diagnosticar, sin embargo considerare sus respuestas y voy a llevarla a algun taller a ver que dicen.
Gracias amigos, y lo que duro fue ver.......
ramon_mcbo is offline   Reply With Quote
Viejo May 23, 2008, 04:39 PM   #5
venturan
Nacido en un Jeep
 
venturan's Avatar
 
Fecha de registro: Apr 2005
Ubicacion: Maturin- Venezuela
Mensajes: 769
Default

Si durò poco sinifica que tu sistema de enfriamiento no es eficiente, ponle un radiador adicional....
__________________
YJ 4.0L "IGUANA" 1992 build It, wheel It, break It, fix It, repeat!
venturan is offline   Reply With Quote
Viejo May 24, 2008, 11:56 PM   #6
ramon_mcbo
Recien llegado
 
ramon_mcbo's Avatar
 
Fecha de registro: Feb 2008
Ubicacion: Venezuela
Mensajes: 11
Unhappy Pregunto

Amigos, es posible que tenga problemas con el gobernador, fui a un taller y el mecanico me dijo, que apagara la camioneta le diera varia veces al acelerador y cuando lo hago mejora, o quizas tenga problemas con la bomba o el filtro, ya que reviso el aceite y en verdad se ve rojo, solo un poquito oscuro y no huele a quemado.
En verdad la caja a penas tiene 3 meses que la monte y apenas estoy terminando de pagarla
ramon_mcbo is offline   Reply With Quote
Viejo May 25, 2008, 08:36 AM   #7
WRAGLERJOSE
Brinca charcos
 
WRAGLERJOSE's Avatar
 
Fecha de registro: Nov 2007
Ubicacion: VENEZUELA
Mensajes: 227
Default

Cita:
Originalmente escrito por ramon_mcbo
Amigos, es posible que tenga problemas con el gobernador, fui a un taller y el mecanico me dijo, que apagara la camioneta le diera varia veces al acelerador y cuando lo hago mejora, o quizas tenga problemas con la bomba o el filtro, ya que reviso el aceite y en verdad se ve rojo, solo un poquito oscuro y no huele a quemado.
En verdad la caja a penas tiene 3 meses que la monte y apenas estoy terminando de pagarla
es que tu mismo lo dijiste la caja la compraste de chivera junto con el motor , osea esa caja ya tenia recorrido y no se sabe cuanto si te duro 3 meses eso fue mala suerte o buena suerte dependiendo de como lo veas pues yo e visto caja comprada y q han durado 2 semanas a veces dias o tan sencillo q montandola no sirven,, como tambien puede durar años . Lo mejor que puedes hacer es desarmarla y cambiarle el kit de sello y los discos . OTRA COSITA por el aceite no te deje llevar pues es una caja usada q pudieron averle cambiado el aceite y por eso se ve asi de rojito.. pero por la falla q tu me describe lo seguro es q tiene los discos gastados ... y por eso vibra la caja .. saludos..
__________________
WRAGLERJOSE is offline   Reply With Quote
Viejo May 25, 2008, 11:03 AM   #8
Supercheox
Sin Jeeperos.com me muero
 
Supercheox's Avatar
 
Fecha de registro: Oct 2004
Ubicacion: CIUDAD BOLÍVAR - VENEZUELA
Mensajes: 1,616
Enviar un mensaje via MSN a Supercheox
Default

Cita:
Originalmente escrito por ramon_mcbo
Amigos, es posible que tenga problemas con el gobernador, fui a un taller y el mecanico me dijo, que apagara la camioneta le diera varia veces al acelerador y cuando lo hago mejora, o quizas tenga problemas con la bomba o el filtro, ya que reviso el aceite y en verdad se ve rojo, solo un poquito oscuro y no huele a quemado.
En verdad la caja a penas tiene 3 meses que la monte y apenas estoy terminando de pagarla


ok.. vamos a ver no kise ponerme tan explicito porke es bastante probable ke no me entiendas mucho o nada.... , por eso me habia limitado a decir ke se habia fundido... pero bueh.. aki voy...


... la faya ke comentaste al principio... eso ke tardó tiempo en aplicar.. y cuando aceleraste dió un matracazo, bueno es muy muy muy probable ke sean los sellos ke están instalados en el piston al final de la caja ke es el ke mantiene la presion de aplicacion del tambor de 1era y reversa.. los cuales puede ser ke no sellen bien.. ( no importa ke sean nuevos... porke eso se ve bastante debido a los malos repuestos ke abundan en la actualidad ) la vaina es ke cuando se calienta la caja se ablandan y producen el sellado y la posterior aplicacion... como estabas acelerando.. bueh...

------------------------------------------------------------

ahora.. eso de ke cambia a veces bien a veces mal....

ese problema me parece raro ke sea el gobernador.. mi experiencia me dice ke si fuese el gobernador simplemente no cambiara nunca... simplemente aplicará 1era de ahi no cambia mas, tambien retro aplica con el gobernador malo


asegun yop.. asi sin ver... me inclinaría mas a ke el problema ke tienes sea el cuerpo de valvulas.. .cuando tu apagas el motor, la presion de aceite de la caja se cae..... y cuando choleas se mueve la guaya y esta a su ves mueve la valvula manual... tonces... es posible ke el resorte de la valvula manual haya perdido un poco de presion y por eso ocurre esa falla (muy muy muy comun en la 700) , tambien es posible ke la valvula de alta presion tambien haya perdido un poco de presion (tambien comun en la 700) ... por lo general casi siempre son esas las fallas al cambiar... tambien en algunos kits de overhaul de la TH-700 ... viene un resortico pekeñito y finito.. ese es para cuando hay un poco de desgaste en el cuerpo de valvulas ayude a ke no se pegue la valvula manual...

otra falla muy caracteristica de esas cajas es ke hay 4 modelos de TH-700 de guaya y la configuracion de instalacion de la municiones es de acuerdo al modelo de la caja (cambia segun el año de fabricacion) , eso se sabe consultando el nro. de parte trokelado en el casco del lado de las conexiones de aceite.. en la eskina al lado de la cola, y luego refiriendose al manual de taller para ese modelo de caja,

otra cosa ke suele suceder.. es .. tambien puede ser falta de un poco de graduacion en la guaya.. o ke la pata del carburador no es la adecuda para halar la guaya, esa caja es un poco problematica por eso...

deberias comentar ¿ke carburador traes? (si es un Q-Jet, un D-jet, ó un sistema EFi TBi, olvida lo de la pata)

esto es.. porke un milimetro de más en la graduacion, cambia totalmente las presiones del cuerpo de valvulas en funcionamiento.. y si mantiene de esa manera, la caja se pone en calidad de reconstruccion rapidamente, ya ke los tambores no poseen buena aplicacion o mas bien poseen mucha... y se dañan los discos,


otra cosa, tal como dice el pana Venturini de Maturini ,

la TH-700 necesita un sistema de refrigeracion del aceite bien especial... ya ke al ser tan vergataria.. calienta por güacal.. jejejeje

no puede ir conectada solo al radiador porke se recalentará... deberias tener instalada una colmena de enfriamiendo delante del radiador en la cual pase por ahi el aceite primero y luego para el radiador de agua.. y luego a la caja.. esto para ke la mayor temperatura se disipe antes de llegar al agua y por ende NO te suba la temperatura del motor...

-----------------------------------------------------------

--------------------------------------------------------------------a


================================================== ===
================================================== ===


para graduar la guaya no se olviden de conectar el reloj para medir la presion de aceite se conecta en el taponcito ke tiene mas arriba del selector de las velocidades,

si no la miden.. no pueden saber ke está bien, ya ke ella cambiará mas o menos bien.. pero si las presiones son incorrectas la kemaran rapidamente


deberia kedar tentativamente algo así:

en Park o Neutro o con la palanca en 3ra, con el motor en minima unas 75-85lbs

retro @ 2000rpm : 100-140 lbs

Manual en 2da o 1era @ 1.000 rpm entre 160 - 295Lbs

------------------------------------------------

ahora.. acelerado a chola fondo... (prueba en una calle desierta) o en un banco de pruebas o levantando una rueda trasera...

en Park o Neutro o con la palanca en 3ra, --- 166 - 203 Lbs

retro: 180-340lbs

Manual en 2da o 1era: 160 - 295 Lbs

-----------------------------------------------------------------

-----------------------------------------------------------

todo este diagnostico es tentativo, segun mi expieriencia con esta caja... no debe ser tomado como ajuro.. ya ke nisikiera estoy viendo el carro ni la falla ni nada.. . pero si me parece ke sea.. puesto ke todas esas vainas ya me pasaron a mi... cuando cargaba montada mi 700

--------------------------------------------------------------------


mi opinion personal.. la TH-700 es una pinga de caja siempre y cuando no se joda...

es 4 velocidades + Lock-Up, (4 velocidades y 1/2 ) en mi wago cuando estuvo instalada corria 2 tablas cagaisimo de la risa, y no le daba mas.. por miedo a ke con la presion de esa velocidad se soltase un reten de una punta de eje y ahi si ke me iban a tener ke recojer con una espatula.. jejejejeje


todo eso se lograba con el motor descansando a unas 3.100rpm cauchos 28.8 y 3.54:1 en el diferencial, de verdad es una pinga de caja..

yo tuve varias 700´s por años, y les gaste "N" cantidad de rial hasta ke me cansé de ellas y la sustituí por una fiel, durable, y benevolente TH-350, la cual no es tan corredora en carretera, pero coño es un dolor de cabeza menos... de verdad ke si.. mas bien a esta le echo pata como me de la gana y ahi está como si nada... mas bien luego me puse a inventar a colocarle algunas cositas "Aftermarket" y es oooooootrooooo nivel.. jeejejejeje pero como siempre.. nunca en carretera iguala a una 700 .. pero no importa ando trankilo...
-------------------------------------------------------------------------

el peo de la 700 es cuando empiezan a brujearlas.. ahi se joden y no le kedarán bien a nadie... y ke tambien son medio problematicas por ke tiene ke ser ajustada de una manera bien bien precisa.. HAY KE SER EXTREMADAMENTE TECNICO Y CUIDADOSO A LA HORA DE METERLE LA MANO...

Last edited by Supercheox; May 25, 2008 at 11:20 AM.
Supercheox is offline   Reply With Quote
Viejo May 25, 2008, 12:11 PM   #9
el uru
Sin winch no puedo Jeepear
 
el uru's Avatar
 
Fecha de registro: May 2005
Ubicacion: caracas
Mensajes: 134
Exclamation

Mi Pana Mira Antes De Bajarla Agarra Y Cambiale El Filtro De Aceite Y El Aceite Ya Que La Falla Que Es Plicas Pudiera Ser Eso Te Lo Digo Por Que Conosco Un Sitio Donde Dan Cursos De Reparacion De Cajas Automaticas Y La Falla Que Describes Paresiera Ser Eso Por Que Lo Digo. Acuerdate Que Cuando El Aceite Esta Mas Frio Es Mas Pesado Y Cuando Calienta Se Pone Mas Libiano...... Por Que El Filtro? Simple Cuando Esta Fria El Aceite Tiene Mas Presion Y Logra Pasar Por El Filtro Que Esta Tapado Pero Cuando Calienta Que Es Cuando Esta Mas Liquido Choca Contra El Filtro Y No Lo Deja Pasar Y Si Mal No Me Acuerdo El Filtro Es De Elemento De Carton Filtrante Y Por Eso Se Tapa... Mi Consejo Es Antes De Bajar La Caja Cambiale El Aceite Y El Filtro Que Es Mas Barato
Un Saludo Mi Pana Y Suerte :d
el uru is offline   Reply With Quote
Viejo May 26, 2008, 09:37 AM   #10
ramon_mcbo
Recien llegado
 
ramon_mcbo's Avatar
 
Fecha de registro: Feb 2008
Ubicacion: Venezuela
Mensajes: 11
Default

Bueno amigo SUPERCHEOX, gracias por tu clase magistral de verdad tu explica muy tecnica hay cositas que me dejan duda y por la falta de conocimiento, mi area es la computacion. Ahora bien, si bien es cierto nunca he podido graduar la guaya cuando lo hacia segun la explicacion que me daban los mecanicos algunas veces hacias los cambios fuertes y con otra graduacion los cambios suaves, pero en realidad nunca ha tenido la graduacion adecuada de hecho munca he sentido que toma ma sobremarcha como lo hace la caja 350, tuve un malibu y no actua igual, bueno en realidad no se si ese es el sentido de la guaya. Por otra parte, la caja la compre aparte, osea la anterior se daño y la reemplace por la que tiene actualmente, con respecto al carburador tiene un QuadraJet de 4 bocas. Ahora tengo ganas de cambiar el aceite y filtro, tu hablas del cuerpo de valvulas, me sugieres que le revice los resoltes a ver si han perdido la presión, para serte sincero, en este momento tengo que buscar alternativas mas economicas ya la situación no esta muy buena, aparte apenas pagare este ultimo la caja que tiene montada y no puedo quedarme sin carro ya que soy discapacitado y es necesaria para movilizarme y no depender de nadie, bueno estos son algunos problemas personales que quizas no vienen al caso, pero bueno de pana gracias por tu ayuda. Mas adelante te hare otras preguntas, como por ejemplo instalar un electroventilador y eliminar la taraba, ver si es posible cambiar el radiador y colocar uno de los de aluminio nuevo, es normal que el motor este muy pegado al radiador, voy a tomar alguna fotos y las publicare a ver que me aconsejas tu y el resto de los compañeros, de gracias de antemano.
ramon_mcbo is offline   Reply With Quote
Viejo May 26, 2008, 03:50 PM   #11
FERNAN79
Duermo en mi Jeep
 
Fecha de registro: Sep 2006
Ubicacion: higuerote
Mensajes: 438
Default

una pregunta. estas 700 son las cajas que traen las cheyenne automaticas?
FERNAN79 is offline   Reply With Quote
Viejo May 26, 2008, 04:18 PM   #12
ramon_mcbo
Recien llegado
 
ramon_mcbo's Avatar
 
Fecha de registro: Feb 2008
Ubicacion: Venezuela
Mensajes: 11
Default

Si esa caja la trae la cheyenne automatica
ramon_mcbo is offline   Reply With Quote
Viejo May 26, 2008, 05:00 PM   #13
FERNAN79
Duermo en mi Jeep
 
Fecha de registro: Sep 2006
Ubicacion: higuerote
Mensajes: 438
Default

Ni Te Molestes En Arreglarla, De Verdad Que No Cual Sera El Misterio De Estas Cajas Pero Una Vez Que Se Dañan No Vale La Pena Arreglarla, Es Preferible Que Busques Otra Usada De Esas Que Traen Del Norte, Es Tremenda Caja En Cuanto A Desplazamiento Pero Sufre De Ese Mal, De Repente Empieza A Patinar. Mi Padre Tiene Una Cheyenne, La Original Le Duro Como 9 Años Despues De Eso La Ha Cambiado Al Menos Tres Veces En Seis Años Y Eso Que No Le Da Pela
FERNAN79 is offline   Reply With Quote
Viejo Jan 31, 2009, 11:02 AM   #14
miguel ortega
Miembro de Jeeperos.com
 
Fecha de registro: Jan 2009
Ubicacion: valenia edo carabobo
Mensajes: 1
Default tengo problema con una caja turbo 700

Cita:
Originalmente escrito por Supercheox Ver Mensajes
facil... ta fundía.. jejejeje.. (es en serio)
Saludo amigo tengo problema en la caja tubo 700 se reparo le montaron todo nuevo disco de alta rendimiento, sellos, rotores ala bomba. La caja presenta la falla cuando va hacer el cambio de segunda para tercera me bota aceite por el respiradero como tres ocaciones lo hiso por el tubo de llenado y tambien se neutralisa le aplico segunda normal y se normalisa quisiera saber quien produce la falla. MUCHAS GRACIAS.
miguel ortega is offline   Reply With Quote
Viejo May 29, 2010, 11:23 PM   #15
alirio lopez
Miembro de Jeeperos.com
 
Fecha de registro: May 2010
Ubicacion: venezuela
Mensajes: 1
Default

buenas amigo tengo un malibu año 84 pero le monte motor y caja de blazer... motor 262 con caja turbo 700 automatica de guaya... duro un año trabajando fina.. luego un dia no me agarraba la sobre marcha, se la lleve a un mecanico y luego me agarraba la sobre marcha pero ahora quedo con otro problemita.. ella arranca bien pero cuando va a tirar el cambio de 1ra para segunda a vecs tira golpe feo q estremece el carro.. q podria ser eso???? le agradezco ayuda....... gracias de ante mano....
alirio lopez is offline   Reply With Quote
Responder

Bookmarks


Usuarios viendo esta discusion: 1 (0 miembros y 1 invitados)
 
Herramientas
Rate This Thread
Rate This Thread:

Reglas
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Encendido
Sonrisas son Encendido
[IMG] codigo esta Encendido
El codigo HTML Encendido

Saltar de Foro


Todos los tiempos son GMT -5. La hora actual es 04:54 PM.


vBulletin Version 3.7.3
Copyright ©2000 - 2014, Jelsoft
Marca registrada de Chio Ent.