CPS/crankshaft position sensor/sensor del cigüeñal/avioncito en XJ/mi chero se apaga - Page 2 - Jeeperos.com
Jeeperos.com  

Regresar   Jeeperos.com > Mecanica > Cherokees

Notices

Responder
 
Herramientas Calificar la Discusion
Viejo Oct 8, 2006, 06:35 PM   #16
Ferminator
Hasta pronto Javierón....
 
Ferminator's Avatar
 
Fecha de registro: Nov 2002
Ubicacion: Monterrey
Mensajes: 7,924
Default CPS es correcto

Por lo general la respuesta tradicional es búscale aquí en el foro de cherokees, pero buscando me encontré que algunas imágenes en threads antiguos ya no están disponibles así que aquí está la información:

El CPS o Crankshaft Position Sensor (en Venezuela los panas le llaman avioncito) va montado en la campana de la transmisión donde pega con el motor del lado del conductor.

Forma de revisarlo:
Cita:
Originalmente escrito por MCgiver4x4
Con el sensor en la mano, probar continuidad y despues pasar un objeto metalico por la parte donde se supone deberia de pasar el aro dentado (simulando una ventana), pasar, quitar, pasar, quitar. El valor debera de cambiar si la aguja no se mueve esta dañado el sensor
Comentarios relevantes:
Cita:
Originalmente escrito por JorgeA
Usualmente el CPS se ensucia y eso no causa lio alguno., el problema es que muchas veces el cable se calienta demasiado y se troza internamente.. obligandote a cambiarlo!!!.... sin embrago, quitalo.. son dos tornillos.. y limpialo y lo vuelves a instalar.. a ver que onda...pero cuando este empieza a fallar por cableado... se te mata repentinamente y luego vuelve a arrancar...
Cita:
Originalmente escrito por JorgeA
CPS. Crankshaft Position Sensor...

Usualmente se queman los cables del sensor y hay que cambiarlo...

Caracteristicas: La camioneta iba caminando muy bien y de pronto se apaga... no quiere volver a prender.. y luego de repente prende...

Cambio.. muy facil... solo dos tornillos y el conector electrico.

Posicion. Campana de la transmision, lado conductor, cerca al bloque.

Acceso. Los tornillos por abajo de la camioneta y se retira el sensor y se cambia. El desconectar y conectar al arnes se puede hacer desde la parte de arriba... o por abajo tambien se puede hacer.

Procedimiento:
- Desconectar bateria
- Desconectar Sensor CPS
- Remover Sensor
- Instalar nuevo sensor
- Conectar al harnes electrico
- Esperar al menos 15 minutos desde la desconeccion de la bateria para reconectarla.
- Probar el vehiculo.
Aquí te van 2 ilustraciones y una foto.







Saludos
Attached Images
   
Ferminator is offline   Reply With Quote
Sponsored Links
Advertisement
 
Viejo Oct 9, 2006, 08:23 PM   #17
menon
Adicto a los Jeeps
 
menon's Avatar
 
Fecha de registro: Jul 2006
Ubicacion: CAMPO 22 Y MERIO
Mensajes: 336
Default algun otro problema

Hay algun otro problema que ocasione el sensor ,cuando se ensusia demaciado o se descompone, no se como perdida de potencia o alguna otra cosa?
menon is offline   Reply With Quote
Viejo Oct 10, 2006, 01:20 PM   #18
Ferminator
Hasta pronto Javierón....
 
Ferminator's Avatar
 
Fecha de registro: Nov 2002
Ubicacion: Monterrey
Mensajes: 7,924
Default

Nomas no prende o se mata.

En otro thread (creo que el que tiene 4 meses sin cherokee) yo comenté que a mi me sucedió lo de la pérdida de potencia y falsas explosiones y era porque el cable del sensor de oxigeno que va en el tubo de escape se habia quemado y el circuito estaba abierto.
Ferminator is offline   Reply With Quote
Viejo Jan 29, 2007, 12:09 PM   #19
enriquefvsf
 
Fecha de registro: Jan 2007
Ubicacion: de jupiter
Mensajes: 3
Default que lata

efectivamente no pasa chispa a la bobina ni pasa chispa a las bujias no funciona la bomba de gasolina tampoco tiene presion la flauta de los inyectores y lo peor de todo aparece la leyenda de no bus no puedo accesar a la computadora parece como si estuviera a pagada, checamos poniendo otras computadoras y tampoco arranco ahora estamos checando lineas y tablero haber que pasa

alguna sujerencia???
gracias
enriquefvsf is offline   Reply With Quote
Viejo Jan 29, 2007, 01:57 PM   #20
Ferminator
Hasta pronto Javierón....
 
Ferminator's Avatar
 
Fecha de registro: Nov 2002
Ubicacion: Monterrey
Mensajes: 7,924
Default

Me suena a lineas abiertas y/o conectores desconectados o con herrumbe.

La inundaste?

Le movieron a algún cableado reparando o instalando alguna otra cosa?

Cortaron o aplastaron algun cable?
Ferminator is offline   Reply With Quote
Viejo Jan 30, 2007, 12:48 PM   #21
menon
Adicto a los Jeeps
 
menon's Avatar
 
Fecha de registro: Jul 2006
Ubicacion: CAMPO 22 Y MERIO
Mensajes: 336
Default

Cita:
Originalmente escrito por enriquefvsf
efectivamente no pasa chispa a la bobina ni pasa chispa a las bujias no funciona la bomba de gasolina tampoco tiene presion la flauta de los inyectores y lo peor de todo aparece la leyenda de no bus no puedo accesar a la computadora parece como si estuviera a pagada, checamos poniendo otras computadoras y tampoco arranco ahora estamos checando lineas y tablero haber que pasa

alguna sujerencia???
gracias
UNO DE LOS CABLES QUE BAN A LA MARCHA SON CABLES FUSIBLES SE QUEMAN PERO APARENTE MENTE NO ESTAN QUEMADOS NESESITAS DARLES UN JALONSITO ABER SI SI ESTAN BUENOS O CON UN PROBADOR
OTRA COSA SI DA MARCHA O NO?
__________________
SUBETE, AGARRATE Y CALLATE
menon is offline   Reply With Quote
Viejo Jan 30, 2007, 01:07 PM   #22
enriquefvsf
 
Fecha de registro: Jan 2007
Ubicacion: de jupiter
Mensajes: 3
Default

Si da marcha pero no arranca!!!!!
enriquefvsf is offline   Reply With Quote
Viejo Jan 30, 2007, 01:32 PM   #23
hponce
Jeepero de corazon
 
hponce's Avatar
 
Fecha de registro: Sep 2004
Ubicacion: Guadalajara Jalisco
Mensajes: 843
Enviar un mensaje via MSN a hponce Enviar un mensaje via Yahoo a hponce
Default

Estimado Enrique..

Acaba de pasar lo mismo con mi Amigo RICARDO de nuestro club, el ya andaba cambiando hasta la bovina, pero le recomende que desconectara y conectara todos los conectores que estan en el motor, TOODOS, hay unos pegados a lapared de fuego arribita del motor, otros sensores a los lados y muchos relays del lado del coopiloto arriba de la llanta.

Pues hizo eso y la camioneta prendio al tiro, solo era sarro acumulado.

Esa recomendacion me la hizo el que me reparo la computadora despues de bajarme 3000 pesos
__________________
It's a Jeep Thing, you wouldn't never Understand
hponce is offline   Reply With Quote
Viejo Jan 31, 2007, 12:08 PM   #24
enriquefvsf
 
Fecha de registro: Jan 2007
Ubicacion: de jupiter
Mensajes: 3
Default Por fin jalo

gracias a todo el foro
ya jalo la muy cabr...na al parecer fue problema del inmovilizador y computadora segun el puercanico que me la reparo me salio algo caro pero ya ni llorar es bueno de cualquier forma gracias a todos por sus aportaciones y comentarios
enriquefvsf is offline   Reply With Quote
Viejo Feb 8, 2007, 11:41 PM   #25
Pulido81
 
Fecha de registro: Sep 2004
Ubicacion: Veracruz
Mensajes: 2
Default

a mi cherokee le pasa lo mismo, ya tiene un mes que no enciende. iba transitando en la carretera y rebasé un carro y de repente se mató y no volvió a encender, me orillé y en una de esas quiso encender pero nomás no. Anteriormente se andaba apagando y no sé si sea porque la chero tuvo un salto como de 1 metro en una cuneta cuando la traia mi hermana y se salió de la carretera. Será este sensor el que ya valió o podrá ser otra cosa más?
Pulido81 is offline   Reply With Quote
Viejo Feb 9, 2007, 12:39 PM   #26
MCgiver4x4
Moderador Chief
 
MCgiver4x4's Avatar
 
Fecha de registro: Oct 2002
Ubicacion: Monterrey
Mensajes: 8,098
Enviar un mensaje via AIM a MCgiver4x4
Default

es muy posible que esa sea la causa , si no hay chispa en las bujias , si hay chispa en las bujias , buscale por otro lado no es el CPS
__________________
samurai 87 conv con soa , clima soft top zip out


MCgiver4x4 is online now   Reply With Quote
Viejo Feb 21, 2007, 10:23 PM   #27
luis52
 
luis52's Avatar
 
Fecha de registro: Feb 2007
Ubicacion: nayarit
Mensajes: 8
Default

Hola Saludos A Todos. Mi Cherokee Es Zj Mod 96 Laredo Motor 4.0 6l. Tiene 50.450 Millas. Y No Enciende Solo Se Escucha La Marcha , En El Tablero No Marca El De Amperimetro Ni El De La Gasolina, Despues Todos Los Sensores Estan Correctos Ya Despege Todos Los Relays Los Cambie Las Tierras Estan Muy Bien No Tiene Herrumbes Ni Nada , Solo No Enciende Y Ya. La Computadora Esta Bien Todo, Las Mismas Fallas De Ustedes Pero En El Tablero No Marca Los Amperes Al Abrir La Llave Del Encendido......
luis52 is offline   Reply With Quote
Viejo Feb 24, 2007, 11:50 PM   #28
PIPO ALAIN
Aprendiendo a usar Jeeperos.com
 
Fecha de registro: Feb 2007
Ubicacion: mexicali
Mensajes: 31
Default

io tengo ese problema de ke bas i se apaga pero lo ke note eske la aguja del aceite se bajaba i le aceleraba subia i ia no se apagaba le pasa kuando le pega su pinchi gana pero si es enfadoso porke tienes ke poner neutral acelerar pero en una de esas ke tal i se teva a reversa i okasiona un accidente tanbien me sucidio ke no keria prender no mas daba el arranke como si estubiera deskargado pero le volvi a dar a la yave i agarro facil =S
es bien mañosa la yevo al mekaniko i como sinada ni el check engine prendre pero no mas yego a la kaza i empiesa a fallar =( pero me awanto porke me gusta la pinchi kamioneta jejeje
__________________
LO UNIKO KE NECESITO ES ARENA, 4x4 Y AWA...
PIPO ALAIN is offline   Reply With Quote
Viejo Jun 19, 2007, 03:44 PM   #29
luis_640708
 
Fecha de registro: Jun 2007
Ubicacion: Mexico
Mensajes: 1
Default Ayuda Con Cherokee 88

Saludos a todos los miembres de esta comunidad, soy un nuevo socio de la misma, quisiera que me ayudaran con un problema que tengo con mi cherokee 88, es 4.0L automatica, y resulta que en varias ocaciones no quiere encender, da marcha pero no enciende, le muevo los inyectores (todos) y los cables electricos que estan en la valvula PSV y arranca, yo pense que se debia a un falso contacto, pero ya la revisaron varios electricos y no le han podido encontrar el motivo de la falla, ojala me puedan orientar.........gracias
luis_640708 is offline   Reply With Quote
Viejo Jun 19, 2007, 06:18 PM   #30
Gojeep
Jeepero de corazon
 
Gojeep's Avatar
 
Fecha de registro: May 2007
Ubicacion: Monterrey
Mensajes: 816
Default checa la compu

checa la computadora es muy comun ke en esos modelos se dañen.,
__________________
JEEP WJ.V8 STRONG.

Gojeep is offline   Reply With Quote
Responder

Bookmarks


Usuarios viendo esta discusion: 2 (0 miembros y 2 invitados)
 
Herramientas
Rate This Thread
Rate This Thread:

Reglas
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Encendido
Sonrisas son Encendido
[IMG] codigo esta Encendido
El codigo HTML Encendido

Saltar de Foro


Todos los tiempos son GMT -5. La hora actual es 09:28 AM.


vBulletin Version 3.7.3
Copyright ©2000 - 2014, Jelsoft
Marca registrada de Chio Ent.