mi camioneta tarda en prender,y cuando prrende parese que se va a desarmar! - Jeeperos.com
Jeeperos.com  

Regresar   Jeeperos.com > Mecanica > Cherokees

Notices

Responder
 
Herramientas Calificar la Discusion
Viejo Aug 17, 2005, 09:31 AM   #1
Richard Delgado
Que es 4H?
 
Richard Delgado's Avatar
 
Fecha de registro: Aug 2005
Ubicacion: Venezuela
Mensajes: 27

Thumbs up mi camioneta tarda en prender,y cuando prrende parese que se va a desarmar!

Buenas a todos!
soy nuevo en esta pagina..necesito algun consejo de alguien que sepa o le halla pasado lo que lo mismo que a mi!
tengo una grand cherokee 95 4x4, y la falla es que cuando esta fria(al menos 1hora sin encender) tarda mucho en encender,tengo que esperar que en el tablero se encienda la luz que dice "check Engine", y cuando este lo hace comienza a sonar los relex y la bomba como si no le llegara bien corriente,un sonido que dura como un minuto hasta que al fin carga la bomba; cuando la enciendo queda con una falla que parece que se va a desarmar de la tembladera y humea mucho olor a gasolina; he notado que cuando esta bien caliente la camioneta se normaliza. la tube e 2 talleres y se le ha hecho lo siguiente: cambio de cables de bujias, dos inyectores, la bomba de la gasolina, de filtros(gasolina y aire), tapa de distribuidor y lo de adentro, los relex; se le ha chequeado con 2 computadoras y no arroja ningun error...bueno espero le sirva la informacion para que me ayuden..gracias
Richard Delgado is offline   Reply With Quote
Sponsored Links
Advertisement
 
Viejo Aug 18, 2005, 09:38 AM   #2
PAAL
Sin winch no puedo Jeepear
 
Fecha de registro: Dec 2002
Ubicacion: Monterrey, N. L.
Mensajes: 124
Default Cps

Pasaba lo mismo con mi XJ. Se revisó todo muchas veces, hasta compré otra computadora (ECU), luego dejaba de fallar y cuando menos lo pensaba, otra vez. Cambié el CPS y siguió igual, cambié los cables del conector del CPS a la computadora y casualmente descubrí que los "pins" del CPS en la computadora estaban flojos y hacian falso contacto. Los limpié y apreté y listo.

Los "pins" son C-1 y D-1

Ojalá sea de utilidad mi comentario.

Saludos.
__________________
Cherokee Laredo 90
Rubicon Express 3.5"
Warn Transformer Grille Guard
Warn 9.5ti
Thule Roof Rack
Michelin LTX A/T 31"s
PIAA 60XT
PAAL is offline   Reply With Quote
Viejo Aug 18, 2005, 10:19 AM   #3
griman007
Lo mio son las piedras
 
griman007's Avatar
 
Fecha de registro: Aug 2005
Ubicacion: Barquisimeto-Venezuela
Mensajes: 378
Default

De verdad, excelente comunicación. soy nuevo en la pagina soy de Venezuela y me complace pertenecer a un sitio como este donde se encuentran exelentes personas como ustedes.
griman007 is offline   Reply With Quote
Viejo Aug 18, 2005, 11:30 AM   #4
MCgiver4x4
Moderador Chief
 
MCgiver4x4's Avatar
 
Fecha de registro: Oct 2002
Ubicacion: Monterrey
Mensajes: 8,089
Enviar un mensaje via AIM a MCgiver4x4
Default

Cita:
Originalmente escrito por Richard Delgado
Buenas a todos!
soy nuevo en esta pagina..necesito algun consejo de alguien que sepa o le halla pasado lo que lo mismo que a mi!
tengo una grand cherokee 95 4x4, y la falla es que cuando esta fria(al menos 1hora sin encender) tarda mucho en encender,tengo que esperar que en el tablero se encienda la luz que dice "check Engine", y cuando este lo hace comienza a sonar los relex y la bomba como si no le llegara bien corriente,un sonido que dura como un minuto hasta que al fin carga la bomba; cuando la enciendo queda con una falla que parece que se va a desarmar de la tembladera y humea mucho olor a gasolina; he notado que cuando esta bien caliente la camioneta se normaliza. la tube e 2 talleres y se le ha hecho lo siguiente: cambio de cables de bujias, dos inyectores, la bomba de la gasolina, de filtros(gasolina y aire), tapa de distribuidor y lo de adentro, los relex; se le ha chequeado con 2 computadoras y no arroja ningun error...bueno espero le sirva la informacion para que me ayuden..gracias


yo reemplazaria el CPS y revisaria su cableado hasta la ECU (computadora) , la falla indica que ese es tu problema , aparte de ser el talon de alquiles de las XJ's
__________________
samurai 87 conv con soa , clima soft top zip out


MCgiver4x4 is online now   Reply With Quote
Viejo Aug 18, 2005, 12:05 PM   #5
Richard Delgado
Que es 4H?
 
Richard Delgado's Avatar
 
Fecha de registro: Aug 2005
Ubicacion: Venezuela
Mensajes: 27
Default

gracias,voy a revisar lo que ustedes me indican y luego les aviso...todos los concejos que me puedan dar seran bienvenidos, debera que estoy ya desesperado con esa falla....
Richard Delgado is offline   Reply With Quote
Viejo Aug 20, 2005, 10:31 AM   #6
Richard Delgado
Que es 4H?
 
Richard Delgado's Avatar
 
Fecha de registro: Aug 2005
Ubicacion: Venezuela
Mensajes: 27
Post quedo igual!

que mas amigos!
revice la computadora, la desmonte y la limpie( estaba full barro), limpie el conector que tambien estaba sucio, pero siguio igual, yo diria que hasta quedo como un poco peor..no se si es que hay que usar un liquido especial para hacerle la limpieza a el enchufe de huecos(conector hembra) porque yo apenas pude limpiarlo con una aguja, y sacarle el barro que tenia entre los huequitos..
ahh...y solo consegui un solo conector, no se cual era el del cps?...por lo que a la computadora solo le entra uno, no se si es que el modelo de ustedes tiene varias entradas...espero sus ayudas..Gracias
saludos
Richard Delgado is offline   Reply With Quote
Viejo Aug 22, 2005, 07:17 AM   #7
PAAL
Sin winch no puedo Jeepear
 
Fecha de registro: Dec 2002
Ubicacion: Monterrey, N. L.
Mensajes: 124
Default Limpiador

Richard.

Puedes usar un limpiador del que usan en los talleres de electrónica para limpiar los contactos y controles. También sería recomendable que le aplicaras a todos los conectores de los sensores y arneses, pueden tener algo de corrosión y producir falsos contactos.
Este tipo de limpiadores, además remueven la humedad.

Por otro lado, si llegó agua a la computadora, podría tener algún daño permanente. Aunque traen un recubrimiento aislante al momento de tener agua en el conector, podría haberse generado un "corto" y dañarse. Te sugiero que si no se compone con la limpieza de conectores, pruebes con otra ECU.

Saludos.
__________________
Cherokee Laredo 90
Rubicon Express 3.5"
Warn Transformer Grille Guard
Warn 9.5ti
Thule Roof Rack
Michelin LTX A/T 31"s
PIAA 60XT
PAAL is offline   Reply With Quote
Viejo Aug 27, 2005, 10:41 AM   #8
Juan Sesto
Vivo para Jeepear
 
Juan Sesto's Avatar
 
Fecha de registro: Jan 2005
Ubicacion: Venezuela
Mensajes: 929
Default

Hola a todos!!! tengo una grand cherokee 95 4x4 igul que la de richard, tuve un problema similar en una oportunidad y se resolvio cambiando el regulador de presion de combustible.

Revisa eso y avisa a ver que tal!!!!

Suerte y saludos desde Venezuela
Juan Sesto is offline   Reply With Quote
Viejo Aug 27, 2005, 06:12 PM   #9
Richard Delgado
Que es 4H?
 
Richard Delgado's Avatar
 
Fecha de registro: Aug 2005
Ubicacion: Venezuela
Mensajes: 27
Post

saludos a todos!!
hice lo que mi amigo PAAL me aconsejo y siguio igual, gracias de todos modos por el consejo....amigo Juan Sesto, tengo entendido que mi camioneta(igual a la tuya ) no tiene regulador de presion de combustible, de todos modos me gustaria que me dijeras donde queda ese regulador, a ver si la mia la tiene y de milagro se me quita el mal que me tiene loco...gracias a todos por el apoyo brindado..estamos en contacto.
tambien soy de Venezuela( Tachira).
Richard Delgado is offline   Reply With Quote
Viejo Aug 27, 2005, 10:22 PM   #10
Juan Sesto
Vivo para Jeepear
 
Juan Sesto's Avatar
 
Fecha de registro: Jan 2005
Ubicacion: Venezuela
Mensajes: 929
Default

Hola Richard, yo pensaba exactamente igual que tu.... mi burra no tiene regulador de presion.... estaba equivocado... el modelo de mi camioneta lo tiene interno en el tanque de combustible. Aqui en venezuela existe otro modelo del mismo año que lo tiene externo pero tambien cerca del tanque... ahora, no se como habra salido en mexico, pero tengo entendido que las bomba de gasolina electrica, no son de presion constante y por lo tanto siempre es necesario un regulador de presión, asi que lo mas seguro es que lo lleve en algun ugar.

Las bombas mecanicas, segun tengo entendido, si entregan una presion constante, y por lo tanto la mayoria de los vehiculos que tienen este tipo de bomba no requieren estrictamente un regulador de presion. No soy mecanico automotriz ni mucho menos, lo mejor que puedes hacer es preguntarle al mac o preguntarle al tio manuel en el foro de venezuela.

Saludos y ojala resuelvas pronto.
Juan Sesto is offline   Reply With Quote
Viejo Aug 30, 2005, 02:14 PM   #11
Richard Delgado
Que es 4H?
 
Richard Delgado's Avatar
 
Fecha de registro: Aug 2005
Ubicacion: Venezuela
Mensajes: 27
Default ya se cual es mi problema..

gracias a todos que me dieron su opinion,estuve en un taller donde me prestaron otra computadora y la probamos y se le quita la falla, acertadamente es eso lo que tiene malo mi camioneta...ahora no se si comprar una ( que estan caras) o repararlas...si alguien tiene la suya repara me gustaria que me dieran su opinion...gracias
Richard Delgado is offline   Reply With Quote
Responder

Bookmarks


Usuarios viendo esta discusion: 1 (0 miembros y 1 invitados)
 
Herramientas
Rate This Thread
Rate This Thread:

Reglas
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Encendido
Sonrisas son Encendido
[IMG] codigo esta Encendido
El codigo HTML Encendido

Saltar de Foro

Temas similares
Discusion Iniciador de la Discusion Foro Respuestas Ultimo mensaje
XJ 88 tarda mucho en arrancar sponger00 Cherokees 5 Sep 4, 2005 12:35 PM
Se tarda la reversa ITO Cherokees 3 Sep 23, 2004 12:57 PM
Tarda para encender Cardenas Cherokees 4 Apr 29, 2004 02:28 PM
En Que Se Parese Una Prostituta DELFIN Temas no relacionados 0 Mar 18, 2004 02:11 PM
Encontré 2 Cherokees a medio desarmar indigo Cherokees 8 Dec 3, 2003 06:33 PM


Todos los tiempos son GMT -5. La hora actual es 04:09 AM.


vBulletin Version 3.7.3
Copyright ©2000 - 2014, Jelsoft
Marca registrada de Chio Ent.