Vapor Lock en carburador Motorcraft - Jeeperos.com
Jeeperos.com  

Regresar   Jeeperos.com > Miscelaneos > Fabricadores

Notices

Responder
 
Herramientas Calificar la Discusion
Viejo Apr 1, 2005, 01:30 PM   #1
samn51
Sam SR
 
samn51's Avatar
 
Fecha de registro: Mar 2005
Ubicacion: Monterrey
Mensajes: 1,738

Default Vapor Lock en carburador Motorcraft

Alguien ha podido resolver el detalle del "Vapor Lock" en los motores VAM 6L 258?
Me refiero a lo que pasa cuando ya estando el motor a su temperatura de operacion, lo apagas y si lo tratas de encender a los 5 minutos se batalla mucho ya que segun los gringos se calienta el carburador y la gasolina se evapora y el multiple se llena de gasolina vaporizada lo que hace que se ahogue y tarde en prender.
Traigo un carburador Motorcraft 2 gargantas y lo acabo de restaurar (juego completo de empaques, valvula de potencia, espreas, etc,etc) tambien trae el separador grueso que va entre el multiple y el carburador para evitar la transferencia de calor. El Jeep prende de maravilla cuando esta frio y funciona muy parejito, el detalle es cuando lo apago caliente y me espero 5 minutos le tengo que dar mucha marcha para que encienda.

Haber si alguien ya pudo resolver este problema.
__________________
Samuel Nerio
Colorado crew cab Z71 2006
Euzkadi AT 10R15
samn51 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Viejo Apr 1, 2005, 08:09 PM   #2
Silveradomx
Mi Jeep es primero
 
Fecha de registro: Jan 2004
Ubicacion: Weslaco, Tx.
Mensajes: 514
Default

Pues yo traigo el orijinalito de una garganta y no pasa eso, quiza tu bronca sea que traes carburador de 2 gargantas, saludos...
Silveradomx is offline   Reply With Quote
Viejo Apr 1, 2005, 11:49 PM   #3
ChioSr
The Boss
 
ChioSr's Avatar
 
Fecha de registro: Oct 2002
Ubicacion: ºlllllllº
Mensajes: 2,748
Enviar un mensaje via ICQ a ChioSr
Default ver como esta puesto el carb...

Le puedes sacar una foto para ver como esta colocado en el intake???

Supongo que es un motorcraft 2150 de 2 gargantas....

vapor lock no es normal y se puede corregir....

Si no puedes con la foto, dime donde esta la valvula de fuerza, hacia donde apunta....OK
__________________
When someone says "crisis" ..."crisis" is a conclusion....
When someone concludes, your thinking stops..
!Never do that ...¡


ChioSr is offline   Reply With Quote
Viejo Apr 2, 2005, 11:24 AM   #4
hernanj74
Aprendiendo a usar Jeeperos.com
 
Fecha de registro: Mar 2004
Ubicacion: Puebla, Pue
Mensajes: 30
Smile hey..... yo tambien tengo el mismo problema

... yo tambien tengo la misma situacion, igual tengo el carb 2150 con la "chiva" esa pa que no transfiera el calor... como se puede corregir ese problema??????????? cual es la valvula de fuerza????? y que hace????
hernanj74 is offline   Reply With Quote
Viejo Apr 2, 2005, 02:33 PM   #5
samn51
Sam SR
 
samn51's Avatar
 
Fecha de registro: Mar 2005
Ubicacion: Monterrey
Mensajes: 1,738
Default Vapor lock

Chio Sr.
La foto la pongo despues, el carburador es el Motorcraft 2150 y la valvula de fuerza esta al frente por la parte de abajo del carburador.
Ya me di cuenta que ademas le falta una pieza plastica que es como una guarda que cubre la perte de abajo de la valvula, asi lo traia mi wagoneer.
Bueno al rato pongo la foto.
Me di cuenta que el multiple de admision es el de una sola garganta de carburador Carte y le pusieron un adaptador para que quedara el Motorcraft, sera esa la bronca?
__________________
Samuel Nerio
Colorado crew cab Z71 2006
Euzkadi AT 10R15
samn51 is offline   Reply With Quote
Viejo Apr 2, 2005, 03:26 PM   #6
samn51
Sam SR
 
samn51's Avatar
 
Fecha de registro: Mar 2005
Ubicacion: Monterrey
Mensajes: 1,738
Default

Va la foto, gracias por sus comentarios.
__________________
Samuel Nerio
Colorado crew cab Z71 2006
Euzkadi AT 10R15
samn51 is offline   Reply With Quote
Viejo Apr 2, 2005, 04:57 PM   #7
ChioSr
The Boss
 
ChioSr's Avatar
 
Fecha de registro: Oct 2002
Ubicacion: ºlllllllº
Mensajes: 2,748
Enviar un mensaje via ICQ a ChioSr
Default Cambia la valvula..!

oK..
El carb està en posicion correcta, ya que hay algunas que lo traeen atravesado y provoca problemas.

El "guru" es Juan Pedro Sosa mi amigo y compañero, él conoce a la perfección como trabajan los carburadores, y concretamente ese, el me ayudò a dejar mi 2150 al tiro..!

Cuando pasaba eso, El me dijo: "el problema es la llamada valvula Economizadora" (ver foto) OJO CON EL EMPAQUE ESE, DEBEN PONERSELO..!




El mal funcionamiento de ella, o estar dañada permite que "transmine" gasolina al inteke, ahogandolo.....

¿pero si la valvula es nueva....? EFECTIVAMENTE..! eL SECRETO es que las marcas "patito" hacen eso..! Por tanto debes colocar una de FORD/MOTORCRAFT...! ( si mal no recuerdo, hasta una motorcraft alguna vez, de NUEVA me fallo, y hacia eso...! La volvi a cambiar por otra y dejò de hacerlo)

Al menos en mi caso, pareciò MAGIA..! por que ponìamos una "corriente" y la troca se ahogaba....! La cambiamos por Motrocraft y cambia...!
(Hay de varios tamaños como 2 o 3.....pero selecciona el mas chico y jala)

a) Solucion 1: Poner repuestos Ford o Motorcraft.

Tambien menciona JP, que la TAPA que UNE la vavlvula, tiene 4 orejas atornilladas. Con el uso y aprietes, PUEDEN HABER "ABOMBADO" ESA TAPA, lo que provoca que al apretar la Valvula QUEDAN ESPACIOS por donde la gasolina se gotea hacia el Intake, PROVOCANDO QUE se ahogue....

b) Solucion 2: En una superficie plana colocar la tapa, y golpes moderados enderezarla, quitarle lo "abombado", o bien conseguir una tapa que no lo estè.

Si la troca permanece parada por perìodos de varios dias, es probable que con mas facilidad la valvula sufra este deterioro, pero ya sabràs que es eso..!

Observo que a tu carburador le falta el FILTRO de la entrada.




Es importante ponerselo ya que son trocas viejas y meten mucho sedimento al carburador y es motivo de fallas. Yo traigo 2 filtros de cartucho, 1 antes de la bomba, otro a la salida de la bomba, Y EL FILTRO DE LA ENTRADA ADEMAS, y despues de cada 2 o 3 salidas estan hasta la ma... de arena..!
Ponle ESE filtro. Los hay de Bardhal y jalan bien.
Lo del intake de 1 garganta no tiene nada que ver, si acaso te da menos poder que si fuera de 2 nada mas, pero muy relativo.

Suerte y reporta si se te corrige el problema..!
Attached Images
  
__________________
When someone says "crisis" ..."crisis" is a conclusion....
When someone concludes, your thinking stops..
!Never do that ...¡


ChioSr is offline   Reply With Quote
Viejo Apr 4, 2005, 01:14 PM   #8
samn51
Sam SR
 
samn51's Avatar
 
Fecha de registro: Mar 2005
Ubicacion: Monterrey
Mensajes: 1,738
Default

Gracias Don Jesus y Don Juan Pedro,
No sabía lo de las valvulas marca patito, voy a buscar el repuesto original motorcraft para no andar batallando mas.
Yo les aviso si quedo el Sabado que entra ya que solo los fines de semana le puedo dedicar tiempo al carburador.
De nuevo muy agradecido por que me hayan compartido su experiencia.
Saludos,
__________________
Samuel Nerio
Colorado crew cab Z71 2006
Euzkadi AT 10R15
samn51 is offline   Reply With Quote
Viejo Apr 4, 2005, 03:43 PM   #9
HETOR GARCIA
Mi Jeep es causal de divorcio
 
HETOR GARCIA's Avatar
 
Fecha de registro: Mar 2005
Ubicacion: HERMOSILLO
Mensajes: 652
Default

el problema que tienes es muy fasil de correjir los multiples de ecape y asmicion estan unidos por la base y por hay pasa el calor. ponle unos geder te va adar mas torque, la mescla ba a entrar mas fria lo que aumenta la potencia
HETOR GARCIA is offline   Reply With Quote
Viejo Apr 4, 2005, 06:46 PM   #10
samn51
Sam SR
 
samn51's Avatar
 
Fecha de registro: Mar 2005
Ubicacion: Monterrey
Mensajes: 1,738
Default

Hector,
Si asi lo traia en la wagoneer y funcionaba mejor.

Don Jesus,
me toree buscando Motorcraft, ya ni la refaccionaria de la Ford que esta en Arteaga y Galeana las maneja. Consegui una TOMCO que es importada, el Sabado la pongo y les aviso como quedo.
Gracias,
__________________
Samuel Nerio
Colorado crew cab Z71 2006
Euzkadi AT 10R15
samn51 is offline   Reply With Quote
Viejo Apr 11, 2005, 02:46 PM   #11
samn51
Sam SR
 
samn51's Avatar
 
Fecha de registro: Mar 2005
Ubicacion: Monterrey
Mensajes: 1,738
Default

Pues con malas noticias, le cambie la valvula y sigue el mismo problema. Es mas cuando lo apago caliente a los cauntos minutos empieza a oler a gasolina bastante. La valvula que consegui es la TOMCO, voy a seguir buscando la Ford o Motorcraft a ver si la encuentro.
Consegui el separador de baquelita que va entre entre el multiple y el carburador, el que lleva como una especie de guarda abajo de donde va la valvula, haber si esto ayuda. Busque unos headers en el deshuesadero pero los Rambler no traen headers.
Cualquier comentario o sugerencia para eliminar este problema es bienvenida, creo que somos varios los que estamos sufriendo de este detalle.
Gracias a todos por sus comentarios.
__________________
Samuel Nerio
Colorado crew cab Z71 2006
Euzkadi AT 10R15
samn51 is offline   Reply With Quote
Viejo Apr 11, 2005, 06:18 PM   #12
Luis Lastra
Sin Jeeperos.com me muero
 
Luis Lastra's Avatar
 
Fecha de registro: Nov 2002
Ubicacion: Veracruz, .Ver.
Mensajes: 1,502
Enviar un mensaje via ICQ a Luis Lastra Enviar un mensaje via Yahoo a Luis Lastra
Default

Yo tuve un problema similar al tuyo.. pero en mi caso era el termico....
Estando el motor frio el papalote de arriba debe de estar casi cerrado tan solo debe de haber una abertura de 1/8" .... este papalote se va abriendo segun se calienta el termico que esta (en la foto) a la izq... ese termico debe de llevar una cable conectado el cual la abrir el encendido este empieza a calentar dicho termico, en unos 2 minutos debe de estar totalmente abierto, esto es para "meter" mas gasolina pues despues de una mucho rato (un par de horas) apagado el multiple de admision "se seca"........ al apagar el motor ese termico se empieza a enfriar y se cierra, si vuelves a encender el motor entonces le vuelve a "meter" una mescla de gasolina muy rica, provocando que se ahoge, puede ser que ese termico este mal calibrado , debes de estar seguro que una vez caliente la unidad ese termico no se cierre.... lo ajustas girandolo izq-der-......
Otra cosa que se me hace raro es que huela a gasolina aun despues de apagado... eso mas bien me parece que sea que este muy alto el nivel del flotador.. se rebose y siga metiendo gasolina aun estando apagado o que este atorado con basura....

Saludos




__________________

Last edited by Luis Lastra; Apr 27, 2008 at 10:09 PM.
Luis Lastra is offline   Reply With Quote
Viejo Apr 13, 2005, 08:37 AM   #13
samn51
Sam SR
 
samn51's Avatar
 
Fecha de registro: Mar 2005
Ubicacion: Monterrey
Mensajes: 1,738
Default

Luis,
Gracias por el comentario, el ahogador automatico lo traigo bloqueado en posicion abierta, como enciende muy bien en frio se lo cancele. Tu comentario del flotador me parece algo que pudiera ser, voy a revisar el nivel para ver si no esta muy alto y al apagar el motor se rebosa el nivel provocando que entre gasolina al multiple.
Gracias,
__________________
Samuel Nerio
Colorado crew cab Z71 2006
Euzkadi AT 10R15
samn51 is offline   Reply With Quote
Viejo Apr 13, 2005, 09:32 AM   #14
Adriel Guerra
Payo's Property
 
Adriel Guerra's Avatar
 
Fecha de registro: Nov 2002
Ubicacion: Exiliado a Coahuila Norte
Mensajes: 2,466
Talking Cambialo....

A mi me pasaba eso con mi carburador, el primero que tubo la Greench, y se lo cambie por otro igual que traia una Ford pick-up F250 81´, esta las puedes hallar en los yonkes....y me dio mas potencia, torque y velocidad, que le pasaba al otro carburador... no lo se....

Mi carburador es igual al de la foto....


Otra opcion es que vallas a este negocio y aqui te lo cambian a cambio, te lo carburan, etc....todo el baile no te sale mas de $800 pesos con doble valvula, paque amarre..jajajajaja

CARBURADORES EL TIRON
NUEVA ROSITA #273
TEL. 83559729

Esto es cerca de Pablo A. De La Garza...aguas..jajajaja
__________________
LA DISLEXICA en venta
XJ
Long Arms & Doubler
You will roll it sooner or later.
Adriel Guerra is offline   Reply With Quote
Viejo May 1, 2005, 10:16 PM   #15
samn51
Sam SR
 
samn51's Avatar
 
Fecha de registro: Mar 2005
Ubicacion: Monterrey
Mensajes: 1,738
Default

Pues ayer Sabado le puse el filtro de dos salidas(con retorno) que me recomendaron unos gringos. No he sacado el Jeep porque estoy en la instalacion del VHF y la fabricacion de la defensa trasera. Mañana Lunes voy a descansar y lo voy a probar a ver si ya no se flota cuando lo apague. Les aviso en que quedo.
Saludos,
__________________
Samuel Nerio
Colorado crew cab Z71 2006
Euzkadi AT 10R15
samn51 is offline   Reply With Quote
Responder

Bookmarks


Usuarios viendo esta discusion: 1 (0 miembros y 1 invitados)
 
Herramientas
Rate This Thread
Rate This Thread:

Reglas
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Encendido
Sonrisas son Encendido
[IMG] codigo esta Encendido
El codigo HTML Encendido

Saltar de Foro

Temas similares
Discusion Iniciador de la Discusion Foro Respuestas Ultimo mensaje
Carburador Motorcraft samn51 Vendo accesorios y refacciones 15 Jun 16, 2005 01:46 PM
Carburador Motorcraft angelkastillo Vendo accesorios y refacciones 8 Jan 17, 2005 09:14 AM
Carburador Motorcraft angelkastillo Vendo accesorios y refacciones 4 Feb 9, 2004 11:37 AM
Foto de carburador Motorcraft Maraxa Fabricadores 0 Jan 25, 2004 07:13 PM
Vendo carburador motorcraft RENEGADO CJ7 Vendo accesorios y refacciones 8 Jul 18, 2003 12:27 PM


Todos los tiempos son GMT -5. La hora actual es 04:25 AM.


vBulletin Version 3.7.3
Copyright ©2000 - 2014, Jelsoft
Marca registrada de Chio Ent.