LEE ANTES DE POSTEAR: Códigos de falla.....XJ,YJ,TJ - Page 4 - Jeeperos.com
Jeeperos.com  

Regresar   Jeeperos.com > Mecanica > Cherokees

Notices

Responder
 
Herramientas Rating: Calificacion: 19 votos, 4.89 promedio.
Viejo Apr 22, 2007, 05:55 PM   #46
Cfernandez
Aprendiendo a usar Jeeperos.com
 
Cfernandez's Avatar
 
Fecha de registro: Apr 2007
Ubicacion: Chile
Mensajes: 30
Default nesecito ayuda con falla

estuve siguiendo los pasos para ver como hacer un auto diagnostico de mi cherokee classic 2001 4.0 Litros , pero no me aroja ningun codigo , bueno en fin tuve k llevar mi jeep a scanear pk se me prendio la luz de falla y me arrojo los siguentes codigos

P0306 cylinder 6 misfire detected
p0080 exhausta V/V sol. crct high (B1)
p2e44
c0154

pero nose k significa , bueno me resetiaron en compudador con en scaner y no aparecion la falla hasta una semana despues despues de una salida a jeepiar se volvio a prender el scaner arrojo los codigos

P0306 cylinder 6 misfire detected
p0080 exhausta V/V sol. crct high (B1)
p0080 exhausta V/V sol. crct high (B1)
c0154

volvieron a resetiar y scanearon y arrojo

p0080 exhausta V/V sol. crct high (B1)


bueno estuve buscando los codigos pero no los encuentro , y saber si hay alguna forma de hacer un auto diagnostico y resetiar en computaron a mi xj, ya k sale caro scaniar cada vez k aparesca una falla .

muchas gracias
__________________
JEEP CHEROKEE CLASSIC 2001 STANDAR
PERO PRONTO MODIFICACIONES
Cfernandez is offline   Reply With Quote
Sponsored Links
Advertisement
 
Viejo Apr 23, 2007, 01:32 AM   #47
Cobra Commander
Moderador
 
Cobra Commander's Avatar
 
Fecha de registro: Nov 2002
Ubicacion: DURANGO.MX
Mensajes: 2,645
Enviar un mensaje via MSN a Cobra Commander
Default borrandolo no lo arregla...

Los codigos no son para borrarlos asi nada mas... Son para ayudar a buscar la falla.. en tu caso traes problemas con el cilindro 6, uno de los codigos dice que el solenoide de la valvula de escape esta mandando una señal muy alta en este caso puede ser que ya se daño.. hay que checarlo con un ohmmetro a ver si tene la misma resitencia que los otros cilindros (en caso que no encuentres las especificaciones)

el misfire... significa que no hay chizpa en el momento que le toca a ese cilindro, puede ser una bujia dañada, cable de bujia dañada, distribuidor dañado o coil pack en tu caso, si el scanner que usaste trae osciloscopio, debe mostrar una grafica de una linea ascendente en 45° aprox recta eso si nada de curvas .

y el ultimo codigo parece del chasis .. esta seguro que empieza con C o con p?

espero que sirva esta info saludos
__________________
JEEPEANDO QUE ES GERUNDIO!!!
Cobra Commander is offline   Reply With Quote
Viejo Apr 23, 2007, 11:44 AM   #48
Cfernandez
Aprendiendo a usar Jeeperos.com
 
Cfernandez's Avatar
 
Fecha de registro: Apr 2007
Ubicacion: Chile
Mensajes: 30
Default

Cita:
Originalmente escrito por Hugo Reyes
Los codigos no son para borrarlos asi nada mas... Son para ayudar a buscar la falla.. en tu caso traes problemas con el cilindro 6, uno de los codigos dice que el solenoide de la valvula de escape esta mandando una señal muy alta en este caso puede ser que ya se daño.. hay que checarlo con un ohmmetro a ver si tene la misma resitencia que los otros cilindros (en caso que no encuentres las especificaciones)

el misfire... significa que no hay chizpa en el momento que le toca a ese cilindro, puede ser una bujia dañada, cable de bujia dañada, distribuidor dañado o coil pack en tu caso, si el scanner que usaste trae osciloscopio, debe mostrar una grafica de una linea ascendente en 45° aprox recta eso si nada de curvas .

y el ultimo codigo parece del chasis .. esta seguro que empieza con C o con p?

espero que sirva esta info saludos


el codigo empieza con C , y bueno borre la falla para ver si volvia a aparecer , pero pasa un tiempo y aparece pero nose k hacer , bueno cambie las bujias pero la falla del cilindro 6 aparece de nuevo .
__________________
JEEP CHEROKEE CLASSIC 2001 STANDAR
PERO PRONTO MODIFICACIONES
Cfernandez is offline   Reply With Quote
Viejo Apr 23, 2007, 08:10 PM   #49
Cfernandez
Aprendiendo a usar Jeeperos.com
 
Cfernandez's Avatar
 
Fecha de registro: Apr 2007
Ubicacion: Chile
Mensajes: 30
Default

a alguien mas a tenido esta falla o similar ?
__________________
JEEP CHEROKEE CLASSIC 2001 STANDAR
PERO PRONTO MODIFICACIONES
Cfernandez is offline   Reply With Quote
Viejo Apr 28, 2007, 08:33 PM   #50
Cfernandez
Aprendiendo a usar Jeeperos.com
 
Cfernandez's Avatar
 
Fecha de registro: Apr 2007
Ubicacion: Chile
Mensajes: 30
Default de nuevo

bueno de nuevo hoy de prendio luz mil o check engine , bueno intente hacer autodiagnostico pero no funciono , dar contacto 3 veces y ver si arojo un codigo y no paso nada , tampoco con el reset del tablero y contacto , y la luz siguio prendida , luego deconecte la bateria por 15 segundos y desaparecio el check engine pero no es la idael esra solo para salir del paso , pero todivai nose k hacer con la falla .
__________________
JEEP CHEROKEE CLASSIC 2001 STANDAR
PERO PRONTO MODIFICACIONES
Cfernandez is offline   Reply With Quote
Viejo May 26, 2007, 04:12 PM   #51
ajongstra2
Aprendiendo a usar Jeeperos.com
 
Fecha de registro: Feb 2006
Ubicacion: vALENCIA
Mensajes: 43
Enviar un mensaje via MSN a ajongstra2
Default Coolant Sensor o Map

Buenas agradeceria mucho la ayuda con una falla que no he podido solucionar:

- El problema es que debo desconectar el cable del COOLANT TEMPERATURE SENSOR, el cable del MAT SENSOR y la manguera de vacio del MAP SENSOR.
- claro al desconectar estas 3 cosas muestra CHECK ENGINE ya que la computadora detecta la falta de estos sensores.
-Si conecto los sensores la camioneta en las mañanas tengo que pasar el Switch 10 veces aproximado e inmediatamente se enciende se apaga.
-Con todo desconectado funciona bien pero realiza mal la mezcla de gas y avance de tiempo consumiendo excesivo combustible y presentando humo negro.
-Cabe resaltar que ya he probado con otras computadoras,map sensor, coolant temperature sensor nuevo y nada.
-Lo raro es que con el COOLANT TEMPERATURE SENSOR conectado siempre el electroventilador se mantiene encendido como si la camioneta estuviese caliente, cuando realmente esta fria.
- He revisado mangueras de vacio, cambiado inyectores, cables y nada.

Anexo imagenes de sensores, y muchas gracias de antemano.
Attached Images
 
ajongstra2 is offline   Reply With Quote
Viejo May 27, 2007, 05:27 AM   #52
Cobra Commander
Moderador
 
Cobra Commander's Avatar
 
Fecha de registro: Nov 2002
Ubicacion: DURANGO.MX
Mensajes: 2,645
Enviar un mensaje via MSN a Cobra Commander
Default no pues no es raro!

EL coolant temperature sensor es digamos que un monitor que manda un voltaje de referencia segun cambie la temperatura para que entre mas frio pues hacer que la computadora cambie a una mezcla mas rica y o avance o atrase el tiempo hasta que se llege a la temperatura de operacion normal.

Es decir no controla el ventilador.

Ya probaste checar que codigos trae con los sensores conectados? por alli puedes empezar
__________________
JEEPEANDO QUE ES GERUNDIO!!!
Cobra Commander is offline   Reply With Quote
Viejo May 29, 2007, 07:29 PM   #53
ajongstra2
Aprendiendo a usar Jeeperos.com
 
Fecha de registro: Feb 2006
Ubicacion: vALENCIA
Mensajes: 43
Enviar un mensaje via MSN a ajongstra2
Default

Gracias hugo te agradezco tu ayuda,acabo de conectar los sensores,luego desconecte el cable negativo de la bateria por mas de 10 Seg para reset compu, y posteriormente procedi a leer los codigos segun manual Haynes.

No se si debo encender primero la Camnioneta, apagar y luego leer los codigos?.

Lo raro es que los codigos que me lee son 12-55 y este no aparece en la lista de codigos?, ya que el codigo 12 al parecer significa que se desconecto el cable de bateria y el 55 finaliza la lectura.

Por favor agradeceria otra ayuda gracias y disculpa.

Anexo manera de leer los codigos.



Attached Images
  

Last edited by Ferminator; Dec 30, 2007 at 10:52 PM.
ajongstra2 is offline   Reply With Quote
Viejo Jun 5, 2007, 03:40 PM   #54
hulk4x4
Sin winch no puedo Jeepear
 
Fecha de registro: Sep 2005
Ubicacion: monterrey
Mensajes: 122
Default saludos

disculpen pero por mas que busque los codigos no les entiendo en la primera hoja .el asunto es que tengo una gran chero laredo 4x4 mod 97 v6 y el escaner me marca estos codigos po138,po141,po740. cabe aclarar que ya le cambie el sensor de oxigeno y no se apaga el foco del tablero., si alguien me puede ayaudar se los agradeceria .,,, que tengan buen dia y suerte en la vida.
hulk4x4 is offline   Reply With Quote
Viejo Jul 23, 2007, 10:45 PM   #55
JARS
Jeepero de corazon
 
JARS's Avatar
 
Fecha de registro: Aug 2003
Ubicacion: Cedar Rapids, Iowa USA
Mensajes: 812
Enviar un mensaje via MSN a JARS Enviar un mensaje via Yahoo a JARS
Post es 4 veces

Cita:
Originalmente escrito por Cfernandez
bueno de nuevo hoy de prendio luz mil o check engine , bueno intente hacer autodiagnostico pero no funciono , dar contacto 3 veces y ver si arojo un codigo y no paso nada , tampoco con el reset del tablero y contacto , y la luz siguio prendida , luego deconecte la bateria por 15 segundos y desaparecio el check engine pero no es la idael esra solo para salir del paso , pero todivai nose k hacer con la falla .
Que tal,

Yo tengo una Cherokee Sport 2001 4x4 4.0L. La forma en la que obtengo los codigos es con el siguiente procedimiento

Insertar la llave en el encendido (no girarla)
Presionar hasta el fondo el boton de reset del odometro y dejarlo presionado
Girar la llave a la posicion de ON (no de marcha) 4 veces dejandola finalmente en la posicion de ON. Es decir OFF-ON OFF-ON OFF-ON OFF-ON
Soltar el boton de reset

Inmediatamente escucharas un pitido y veras como empieza la secuencia de auto check en el tablero (lamparas flashando, medidores moviendose, etc). El odometro empezara a marcar 00000000, 11111111, 22222222, etc conforme va haciendo el analisis y al final te entrega los codigos que tenga registrados.

Es conveniente hacer esta prueba con el motor caliente para que el computador detecte todos aquellos codigos que no los detecta en frio.

Saludos
__________________
WJ 00 Limited V8 4.7L 4x4 QuadraDrive - 4" IRO BFG AT-KO 265/70/17 on 2007 Rubicon Wheels
JARS is offline   Reply With Quote
Viejo Aug 2, 2007, 07:58 PM   #56
Ruben Cristales
 
Fecha de registro: Aug 2007
Ubicacion: Distrito Federal
Mensajes: 1
Default

Que tal, soy nuevo en la comunidad, tengo una duda, realice lo sugerido por "JARS" (gracias por el tip) y exactamente comenzo a la secuencia de de numeros del odometro, marcando 000000,111111,.....9999999, mientras que todos los demas medidores cambiaban de posicion..... pero una vez acabando de llegar a la secuencia de 9´s, ya no hizo nada...... significa que hice algo mal o que no marco ningun codigo de falla? gracias. saluos a todos.
Ruben Cristales is offline   Reply With Quote
Viejo Aug 2, 2007, 09:08 PM   #57
JARS
Jeepero de corazon
 
JARS's Avatar
 
Fecha de registro: Aug 2003
Ubicacion: Cedar Rapids, Iowa USA
Mensajes: 812
Enviar un mensaje via MSN a JARS Enviar un mensaje via Yahoo a JARS
Default

Tienes la luz del check-engine prendida?

Si no, solo hace el auto-check.
__________________
WJ 00 Limited V8 4.7L 4x4 QuadraDrive - 4" IRO BFG AT-KO 265/70/17 on 2007 Rubicon Wheels
JARS is offline   Reply With Quote
Viejo Sep 7, 2007, 10:32 AM   #58
Adrianmac
 
Fecha de registro: Jan 2007
Ubicacion: Chihuahua
Mensajes: 3
Default

Cita:
Originalmente escrito por JUAJ76
Por cierto, si alguien tiene entre sus curiosidades los manueales de usuario, mecanicos y electricos para la Grand Cherokee Laredo 96 en español, le agradeceria que me los facilitara...
JUAJ76

Que tal Juaj76

Tu problema parece meramente electrónico, ya que si me dices que despide olor a gasolina, se pone burra y repentinamente se apaga, deberás identificar el problema en códigos de falla.
Sin embargo, por mi experiencia podría decir que el problema está situado en tres partes medulares, no cambies piezas, haz un intercambio temporal para que te asegures cual es la pieza que está dañada.

Sensor de carga de aire
TPS
AIS motor

Cualquiera de estos tres elementos podría generar una falla como la que tu presentas, desde un falso contacto, suciedad o bien falla fortuita.

Saludos, Espero te sirva.

Adrián Sánchez Jara
Chihuahua Mex
Adrianmac is offline   Reply With Quote
Viejo Sep 7, 2007, 03:09 PM   #59
JUAJ76
Recien llegado
 
JUAJ76's Avatar
 
Fecha de registro: Sep 2007
Ubicacion: Guadalajara, Mexico
Mensajes: 10
Enviar un mensaje via MSN a JUAJ76
Default Novato

Muchas gracias por tu respuesta Adrian, pondre en practica tu consejo, sin ambargo ahora tengo un problema. a que sensores te refieres con el TPS y el AIS Motor.
Si alguien tiene mas comentarios i alguien tiene los manuales en español de iguasl forma se los agradecere
JUAJ76 is offline   Reply With Quote
Viejo Sep 7, 2007, 06:15 PM   #60
Adrianmac
 
Fecha de registro: Jan 2007
Ubicacion: Chihuahua
Mensajes: 3
Default

Cita:
Originalmente escrito por JUAJ76
Muchas gracias por tu respuesta Adrian, pondre en practica tu consejo, sin ambargo ahora tengo un problema. a que sensores te refieres con el TPS y el AIS Motor.
Si alguien tiene mas comentarios i alguien tiene los manuales en español de iguasl forma se los agradecere

El TPS es el sensor del cuerpo de aceleración, en pocas palabras es el que dice que tan abierta o cerrada está la mariposa de la garganta del acelerador.

Y el AIS MOTOR es el actuador que está igualmente en la garganta y es el que mantiene el motor prendido en marcha minima, es una válvula regulada eléctricamente.

Saludos
Adrián Sánchez Jara
Chihuahua
Adrianmac is offline   Reply With Quote
Responder

Bookmarks


Usuarios viendo esta discusion: 1 (0 miembros y 1 invitados)
 
Herramientas
Rate This Thread
Rate This Thread:

Reglas
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Encendido
Sonrisas son Encendido
[IMG] codigo esta Encendido
El codigo HTML Encendido

Saltar de Foro

Temas similares
Discusion Iniciador de la Discusion Foro Respuestas Ultimo mensaje
Codigos De Falla.....xj,yj,tj JorgeA Wranglers 6 Jan 27, 2010 11:55 PM
codigos de falla de la kj???? ludwing Liberty KJ 1 Jul 3, 2005 01:46 PM
Codigos ZJ 94 5.2L Benigno XE2YBG Cherokees 4 Jun 27, 2005 09:17 AM
Codigos 11 mts quantip Venezuela 25 May 30, 2005 11:27 AM
DE CODIGOS DE FALLAS?? TJ ´s GRIGRI Wranglers 21 Nov 18, 2003 01:17 PM


Todos los tiempos son GMT -5. La hora actual es 08:07 AM.


vBulletin Version 3.7.3
Copyright ©2000 - 2014, Jelsoft
Marca registrada de Chio Ent.